SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 4: Wolves of the Pacific > SH4 U-Boat Missions Add On
Forget password? Reset here

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-17-2017, 04:57 PM   #1
Sniper297
The Old Man
 
Join Date: Dec 2005
Location: Philadelphia Shipyard Brig
Posts: 1,359
Downloads: 154
Uploads: 19


Default Virus or something?



Had a crash playing 1.5, after rebooting I had lost my internet connection. Ran a virus scan but no joy there, so I did a system restore and got one of those irritating \Foldername(2) screwups for every folder and subfolder on my F drive. Fixing that is like trying to get milk from a male ostrich, so I deleted the whole smash and copied the original SH3 1.5 from the C disk and got this message. Went back to the C disk and ran it from that, same message. The system restore point most recent backup was from April, before I downloaded and installed the amazon downloader and u-boat expansion, could this be a problem with copy protection? Anybody ever seen this one? Doesn't affect any of the 1.4 copies I have, those still work fine.
Sniper297 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim