SUBSIM®  Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM® Radio Room Forums > Silent Hunter 3 - 4 - 5 > SH4 Fleet Boat Mods Workshop > SH4 Mission Designers' Forum
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 02-03-2016, 07:32 AM   #1
carleflash
Bilge Rat
 
Join Date: Dec 2015
Posts: 1
Downloads: 18
Uploads: 0
Default Deck-mounted gun

Hello Everyone,

I am a new member of this fine site, and I look forward to learning a great deal, particularly about SH4. I am new to this site, but not the game. I have a question to pose for anyone's advice who can help: I am mystified as to why on later missions, the deck gun crew box disappears. Does this have to do with the Captain having had enough of the gun crews ineptness and taking charge in too many instances?

Carleflash
carleflash is offline   Reply With Quote
Old 02-03-2016, 09:25 AM   #2
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 13,693
Downloads: 18
Uploads: 0


Default Welcome aboard!

carleflash!
__________________
"Only two things are infinite: The Universe and human stupidity; And I'm not too sure about the Universe..." Philip K. Dick
Aktungbby is online   Reply With Quote
Old 02-03-2016, 11:17 AM   #3
aanker
Pacific Thunder
 
aanker's Avatar
 
Join Date: Apr 2004
Location: Yellow Sea
Posts: 1,897
Downloads: 236
Uploads: 14


Default

Quote:
Originally Posted by carleflash View Post
Hello Everyone,

I am a new member of this fine site, and I look forward to learning a great deal, particularly about SH4. I am new to this site, but not the game. I have a question to pose for anyone's advice who can help: I am mystified as to why on later missions, the deck gun crew box disappears. Does this have to do with the Captain having had enough of the gun crews ineptness and taking charge in too many instances?

Carleflash
Welcome!

Yes it's a common issue, here's a good thread that will help you fix it:
http://www.subsim.com/radioroom/showthread.php?t=222887

and Coletrains:
http://www.subsim.com/radioroom/showthread.php?t=121472

also neumanf15's:
http://www.subsim.com/radioroom/showthread.php?t=121460

Coletrains (post #14) in this thread:
http://www.subsim.com/radioroom/showthread.php?t=121472

At least we can fix it now. Usually happens if you change the gun from fore to aft or vice versa from where it was when first installed.

Happy Hunting!
__________________
" Bless those who serve beneath the deep,
Through lonely hours their vigil keep.
May peace their mission ever be,
Protect each one we ask of thee.
Bless those at home who wait and pray,
For their return by night and day."

aanker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2018 Subsim