SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 05-07-2019, 10:59 AM   #1561
John Pancoast
XO
 
Join Date: Apr 2002
Posts: 435
Downloads: 176
Uploads: 0
Default

Quote:
Originally Posted by John Pancoast View Post
After upgrading to a VIIC, the date advanced to a new patrol start date as it should; calendar flipped pages, etc. In this case to July 11.
However upon starting the patrol, the date showed March 13 instead of July 11. Previous patrol ended on Feb. 10.
I am using SH3 Commander and have tried it with both the Random days at base option enabled and not enabled.
Same results. Why isn't the July 11 date shown before starting the patrol, not showing after starting it ? (lower right corner of the gui date)
Figured it out after rtfm. The "news" page as a patrol loads has the wrong month, but the in-game date is correct, so that'll work.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is offline   Reply With Quote
Reply

Tags
torpedos through hull

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim