SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter III
Forget password? Reset here

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-08-2014, 11:01 AM   #1
Paranyxidas
Nub
 
Join Date: Mar 2012
Location: Halkidiki,Greece
Posts: 2
Downloads: 136
Uploads: 0
Default Crashes when loading

Hi everyone,
I'm playing sh3+gwx+commander for two years and finally I need your help for first time...
im in the middle of a patrol and when im trying to load my saves I get an error message when the I read on the screen "not so long ago".
Also I noticed that ships are sinking without to attack them when im close to a convoy.
This happens for first time so I don't think is a pc problem.im in patrol 24,November 1943.
Do you think the problem is that I loaded the game from sh3 icon and not from commander?the problem started when the next time I loaded it as usually from sh commander.if yes,the solution should be to start the patrol again?

Thank you...
Paranyxidas is offline   Reply With Quote
 

Tags
commander , crash , gwx , loading

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.