SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Modern-Era Subsims > Dangerous Waters
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 01-19-2014, 04:12 PM   #1
beauman
Bilge Rat
 
Join Date: Jan 2014
Posts: 1
Downloads: 0
Uploads: 0
Default Simulation time racing

Hello!

I installed Dangerous Waters today freshly and as seaman recruit on a XP / SP3 machine.

In mission "MH-60 demo" on some stations the simulation time will speed up about five minutes every second. It happens for F3, F4, F6 and F7.

Any advise?
Thanks and best regards,
Beauman
beauman is offline   Reply With Quote
Old 02-07-2014, 10:39 AM   #2
Dr.Sid
The Old Man
 
Join Date: May 2005
Location: Czech Republic
Posts: 1,458
Downloads: 6
Uploads: 0
Default

You need to limit the game to one core only. You can do that in task manager, go to processes, find DW process, use context menu command 'set affinity' .. and select only 1 core.
Or google for utility runfirst.exe, or google for 'setting process affinity'.
__________________
Dr.Sid is offline   Reply With Quote
Reply

Tags
bug , racing buggy , simulation , time

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim