SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Modern-Era Subsims > Dangerous Waters
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 02-23-2014, 01:07 PM   #1
speed150mph
Machinist's Mate
 
Join Date: Feb 2013
Location: Alberta, Canada
Posts: 128
Downloads: 32
Uploads: 0
Default Shoot the spys for bad intel??? torpedo...

Okay so I am playing Dangerous waters with the newest version of reinforcement alert and I was in my Favorite Akula II improved in an ASW mission. I was going up against a British Resolution class SSBN. I was sitting still and I was tracking it when it fired 3 Tigerfish torpedos at me.

so I hit flank speed and turned away from them running at 300m. I quickly hit my UNSI reference and got the torp specs. 35 kt top speed and a 442m operating depth. So I was safe I figured, I was doing 35 kts and I dove to 500m to get under the torpedos, and came about for a counterattack. I hit my show truth so I could see exactly what the torpedos would do. one acquired me and swung around on my tail. I went back to flank speed and hit it on the 3d view and watched it. It closed to probably 50m behind my screw before I was back at 35 kt and it couldn't close and it eventually ran out of range and shutdown.

So what happened? I was 100M below the torpedos max depth, and it dove down after me. is this a bug in the mod, a bug in the engine or did someone misprint the torpedo depth in the UNSI.
speed150mph is offline   Reply With Quote
Old 02-26-2014, 07:14 PM   #2
Pisces
Silent Hunter
 
Join Date: Dec 2004
Location: AN9771
Posts: 4,688
Downloads: 249
Uploads: 0


Default

Quote:
Originally Posted by speed150mph View Post
Okay so I am playing Dangerous waters with the newest version of reinforcement alert and I was in my Favorite Akula II improved in an ASW mission. I was going up against a British Resolution class SSBN. I was sitting still and I was tracking it when it fired 3 Tigerfish torpedos at me.

so I hit flank speed and turned away from them running at 300m. I quickly hit my UNSI reference and got the torp specs. 35 kt top speed and a 442m operating depth. So I was safe I figured, I was doing 35 kts and I dove to 500m to get under the torpedos, and came about for a counterattack. I hit my show truth so I could see exactly what the torpedos would do. one acquired me and swung around on my tail. I went back to flank speed and hit it on the 3d view and watched it. It closed to probably 50m behind my screw before I was back at 35 kt and it couldn't close and it eventually ran out of range and shutdown.

So what happened? I was 100M below the torpedos max depth, and it dove down after me. is this a bug in the mod, a bug in the engine or did someone misprint the torpedo depth in the UNSI.
In the object database (not USNI, but DWEdit tool) the tigerfish can even go a bit deeper than what you stated. But not below 500. I don't know if that is supposed to be crushdepth for the torpedo, or just it's launch depth limit. So, still weird behaviour that I can't account for. But yeah, USNI can always be inaccurate, especially when it comes to mods. Not everyone keeps that attention to detail, or is consistent enough to correct what they change.
Pisces is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim