SUBSIM Radio Room Forums


SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 01-21-2021, 09:46 AM   #7336
Martynmchugh
Bilge Rat
 
Join Date: Jan 2021
Posts: 1
Downloads: 0
Uploads: 0
Default External camera sh3

Hi everyone been playing sh3 for few years now. Couple of weeks ago downloaded gwx gold. Now when I use ext camera to check nationality of ship the camera has mind of own and is uncontrollable. This continues if I exit and try to use the scope or binos. Anyone come across this or can help. Installed on laptop via original dvd disk. Thanks
Martynmchugh is offline   Reply With Quote
Old 01-21-2021, 09:49 AM   #7337
John Pancoast
Admiral
 
Join Date: Apr 2002
Location: Minnysoda
Posts: 2,163
Downloads: 379
Uploads: 1


Default

Quote:
Originally Posted by Martynmchugh View Post
Hi everyone been playing sh3 for few years now. Couple of weeks ago downloaded gwx gold. Now when I use ext camera to check nationality of ship the camera has mind of own and is uncontrollable. This continues if I exit and try to use the scope or binos. Anyone come across this or can help. Installed on laptop via original dvd disk. Thanks
Post your mod list.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is offline   Reply With Quote
Old 01-21-2021, 02:26 PM   #7338
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 20,482
Downloads: 18
Uploads: 0


Default welcome aboard!

Martynmchugh!
__________________
"Only two things are infinite; The Universe and human stupidity; And I'm not too sure about the Universe"
Aktungbby is online   Reply With Quote
Old 01-26-2021, 12:55 PM   #7339
duce_de_zoop
Swabbie
 
Join Date: Dec 2020
Location: Cleveland
Posts: 9
Downloads: 13
Uploads: 0
Default

Quote:
Originally Posted by odinds View Post
\I recently decided to dust off GWX and seem to have run into an issue with my plotting maps being unaligned and doubled up.... hard to explain, but basically, the main map is split in 2, vertically, with an identical map each side BUT it seems that the actual place names, are well off to the east from where they should be.... and on a different layer from the maps. so the names appear as if on 1 map, but laid over the 2 maps...... if you get what im trying to describe?

Cheers
Odin.

OP fixed his, but in case anyone else has this issue:

In your TychoSh3Patch.map file (open using notepad), you'll see this section:

#
@@@ Expand Nav and Attack maps render limit, from 1024x1024 to 2048x2048.
@@
@@@000A8E75: 00 00
@@@000A8E76: 04 08
@@@000A8E77: 00 00
@@@000A8E78: 00 00

If you're having a double screen glitching, removing the three @@@ in front of the 000s (NOT the @@@ in front of Expand Nav) *should* fix it. Make sure they're removed all the way down to:

:000739E4: 04 00," which is right above the "@@@Scopes and reticles" section.

It fixed it for me, at least.

I've seen this issue a lot on these forums and rarely have I seen someone post the solution that worked for me, so here it is.

For google keyworders to maybe find this easier:

Arb gui 1980 widescreen glitch double screen ports in wrong place nav navigation map GWX silent hunter 3
duce_de_zoop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.