SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SH5 Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 08-13-2019, 08:26 PM   #1
Wzh
Swabbie
 
Join Date: Aug 2019
Posts: 9
Downloads: 0
Uploads: 0
Default recognition manual can't be unrolled

Hi, after I installed The Wolves of Steel v2.2.14, my recognition manual can be opened, but it.No ship information available, What's wrong with that?
Wzh is offline   Reply With Quote
Old 08-14-2019, 12:22 AM   #2
hauangua
Grey Wolf
 
hauangua's Avatar
 
Join Date: Jul 2011
Location: Verona, Italy
Posts: 847
Downloads: 1282
Uploads: 0
Default

Quote:
Originally Posted by Wzh View Post
Hi, after I installed The Wolves of Steel v2.2.14, my recognition manual can be opened, but it.No ship information available, What's wrong with that?
Hi wzh

please don't open the same one thread more time.
Can you post a screenshot of your problem?
__________________
Parked under the balcony with my U-27 waiting Juliet finish makeup
hauangua is online   Reply With Quote
Old 08-14-2019, 02:14 AM   #3
Wzh
Swabbie
 
Join Date: Aug 2019
Posts: 9
Downloads: 0
Uploads: 0
Default

Quote:
Originally Posted by hauangua View Post
Hi wzh

please don't open the same one thread more time.
Can you post a screenshot of your problem?
Why can't I send pictures when I reply?
Wzh is offline   Reply With Quote
Old 08-15-2019, 03:25 AM   #4
hauangua
Grey Wolf
 
hauangua's Avatar
 
Join Date: Jul 2011
Location: Verona, Italy
Posts: 847
Downloads: 1282
Uploads: 0
Default

Quote:
Originally Posted by Wzh View Post
Why can't I send pictures when I reply?
To post photos I use "tinypic":

www.tinypic.com
__________________
Parked under the balcony with my U-27 waiting Juliet finish makeup
hauangua is online   Reply With Quote
Old 08-15-2019, 06:09 AM   #5
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 8,874
Downloads: 1006
Uploads: 0


Default

Hi Wzh
How To Post A Picture To A Subsim Post Part 1 > Using The Picture Viewer > IrfanView > Pictorial

How To Post A Picture To A Subsim Post Part 2 > Using The Uploader > Postimage > Pictorial

Peter
THEBERBSTER is offline   Reply With Quote
Old 08-16-2019, 03:21 AM   #6
Wzh
Swabbie
 
Join Date: Aug 2019
Posts: 9
Downloads: 0
Uploads: 0
Default

Thank you. I already know.
Wzh is offline   Reply With Quote
Old 08-16-2019, 03:14 AM   #7
Wzh
Swabbie
 
Join Date: Aug 2019
Posts: 9
Downloads: 0
Uploads: 0
Icon9

Quote:
Originally Posted by hauangua View Post
Hi wzh

please don't open the same one thread more time.
Can you post a screenshot of your problem?
I come from China, so the font is Chinese.
https://i.postimg.cc/LsLcphFx/34b4af...a983261068.png
Wzh is offline   Reply With Quote
Reply

Tags
recognition manual

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim