SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Special Projects > MoBo - Electronic Maneuvering Board
Forget password? Reset here

 
 
Thread Tools Display Modes
Old 05-10-2009, 05:23 PM   #1
jmr
Commander
 
Join Date: Sep 2004
Posts: 462
Downloads: 62
Uploads: 0
Default Relative motion problem

Here's an old post on how to use the in game map as a maneuvering board. I set my map accordingly and plot the two contacts and then perform the final step of vector addition to get the target's true course and speed. My solution matches the example in that post.

However, when I replicate that same problem in Mobo I get a different result.


Here's my plot using the in game map.




And here's the same problem using Mobo. Notice the target's true course and speed are wildly different from the worked example done using the in game map.




Not being the sharpest tool in the shed, can you explain why the results differ?
jmr is offline  
Old 05-10-2009, 08:34 PM   #2
XLjedi
Ace of the Deep
 
Join Date: Jun 2005
Location: Palm Beach, Florida
Posts: 1,194
Downloads: 47
Uploads: 8
Default

The result in MoBo looks right...

But the drawing on the in-game map doesn't look right. To get the correct result with the in-game tools you would need to...

1) Draw a 1300m radius from your sub as a scale vector to indicate speed and heading.

2) Move the 3200m radius/vector to the terminal point of you sub 1300m radius vector

3) Draw a new radius from your sub to the new terminal point of the 3200m radius after you moved it.

You should see the new radius points 188° and has a 2740m radius (heading 188° 27.4kts)
__________________

Last edited by XLjedi; 05-10-2009 at 08:56 PM.
XLjedi is offline  
Old 05-10-2009, 08:47 PM   #3
jmr
Commander
 
Join Date: Sep 2004
Posts: 462
Downloads: 62
Uploads: 0
Default

The thing is, the original poster, through using the in game map as a make shift mobo, ended up with a true course/speed of 271/11.6
jmr is offline  
Old 05-10-2009, 08:59 PM   #4
XLjedi
Ace of the Deep
 
Join Date: Jun 2005
Location: Palm Beach, Florida
Posts: 1,194
Downloads: 47
Uploads: 8
Default

Uhhh... hold on... I'll look at it again.
__________________
XLjedi is offline  
Old 05-10-2009, 10:26 PM   #5
XLjedi
Ace of the Deep
 
Join Date: Jun 2005
Location: Palm Beach, Florida
Posts: 1,194
Downloads: 47
Uploads: 8
Default

OK, without having the graphics from the OP, makes it a little challenging, but I can see from your graphic what's happened.

You don't have the same scale as the OP...

The OP is using the 3:15 rule to determine speed. He's using the line tool to measure the distance between M1 and M2 and getting a length of 4 (or 4kts).

You must be using a significantly different scale to get a speed of 33kts between M1 and M2. I can tell you that for the OP to end up with a 270° heading at 11kts the speed had to be 4kts, not 33kts for the 3:15 ellapsed time. (makes more sense too, was there even a 20kt+ unit in SH3?)

...and that's why your result is so much different. Lemme see if I can put it MoBo so the 4kt result falls out.
__________________
XLjedi is offline  
Old 05-10-2009, 10:58 PM   #6
XLjedi
Ace of the Deep
 
Join Date: Jun 2005
Location: Palm Beach, Florida
Posts: 1,194
Downloads: 47
Uploads: 8
Default

Ya know... I'm looking at that example again, and I don't know what to tell ya; it just looks like the OP is wrong.

Based on the bearings and distances stated, the contact moved over 3300 meters (2 miles) in just 3 minutes? There's just no way you'd get a 4kt speed (relative motion) from that...

I dunno, maybe I'm doing something wrong.

I should go get Lurker to take a look...
__________________

Last edited by XLjedi; 05-10-2009 at 11:21 PM.
XLjedi is offline  
Old 05-10-2009, 11:20 PM   #7
jmr
Commander
 
Join Date: Sep 2004
Posts: 462
Downloads: 62
Uploads: 0
Default

Yeah that's what I got as well. I spent almost my entire afternoon trying to practice using the F5 map for maneuvering board problems and my results never match with those of the real target. I'm going to bump it to see if don1reed can give us the scoop.
jmr is offline  
Old 05-11-2009, 06:08 AM   #8
Pisces
Silent Hunter
 
Join Date: Dec 2004
Location: AN9771
Posts: 4,454
Downloads: 237
Uploads: 0


Default

I talked with don1reed about this once, and he said he indeed made an error in the speed versus range scale. (he felt embarrassed and wished the thread would never be summoned again ) If you want to move the circle from between the plotmarks (3.3km in 3m15s= 33knots, indeed not probable in the game, he probably made the numbers up) onto your speed vector
IT ALSO must be according to the 3m15s rule: ownship speed vector must be 1.3km long, not 13.0! With a (very) crude drawing i get a target SW course. But I don't have the time right now to calculate exactly.

Or if you want to keep the speed as shown in km (1kts=1km), then you should draw a line along the direction of the 'plot'-circle radius, but ignore the lenght of the arrow instead use 33km as length.

But probably best is to commit yourself to work with any speed as km/h instead of knots. Only convert to knots when needed to set a dial in the game.
Pisces is online  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim