SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > General > General Topics > PC Hardware/Software forum
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 08-12-2019, 10:13 PM   #16
Kptlt. Neuerburg
Sea Lord
 
Join Date: Apr 2007
Location: Florida
Posts: 1,864
Downloads: 43
Uploads: 0


Default

Quote:
Originally Posted by Reece View Post
Sort of good news, but windows 10!!
You're telling me! That's because AMD AM4 chipsets no longer support Enhanced Host Controller Interface which long story short if you're going to use Win 7 you have to install a patch otherwise it won't recognize the USB ports, Win 10 while I think it is a far, far, far worse OS then even Vista it doesn't have this problem.
__________________
“If we would learn what the human race really is at bottom, we need only observe it in election times.”- Mark Twain
Kptlt. Neuerburg is online   Reply With Quote
Old 08-16-2019, 06:11 PM   #17
Kptlt. Neuerburg
Sea Lord
 
Join Date: Apr 2007
Location: Florida
Posts: 1,864
Downloads: 43
Uploads: 0


Default

Well I bit the bullet today and bought Windows 10 and installed it. So far everything is working as it should be. I have not tested any of my games yet but they should work fine, should being the key word here.
__________________
“If we would learn what the human race really is at bottom, we need only observe it in election times.”- Mark Twain
Kptlt. Neuerburg is online   Reply With Quote
Old 10-08-2019, 02:48 AM   #18
ColinCejay
Swabbie
 
Join Date: Oct 2019
Location: Mid North of South Australia... at least 50 klms from the water.
Posts: 8
Downloads: 0
Uploads: 0
Default Re updating or building new PC

Hi
I recently built a new Pc my last one was over 10 years old, running W7 Pro. Issues I have found with the new version was the need to have an operating system that worked with UEFI.
I tried for days to get my older sims to run on my new system but now all is well with the world.

BTW the CMOS clear is actually the button not many of the upspec MBs have the jumper now, mine also has the clear CMOS button.

Regards
ColinCejay is offline   Reply With Quote
Old 11-06-2019, 06:46 PM   #19
Kptlt. Neuerburg
Sea Lord
 
Join Date: Apr 2007
Location: Florida
Posts: 1,864
Downloads: 43
Uploads: 0


Default

Well as the saying goes "One step forward, two steps back", in this case it's it's about 100 steps back. This morning after owning this motherboard for all of four months it crapped out for no apparent reason. It had worked fine for the four months I've owned it after figuring out most of the problems it had until this morning. While I was in the middle of working on something the computer froze, I tried control, alt, delete and the computed didn't respond so I hit the reset button on my computer case that didn't work so I had to shut off the power using the on/off switch at the back of the PSU. Simply restarting it did nothing so I spent at least four hours taking it all apart and putting back together again and it worked for about 15 minutes or so the restarted with no warning. Then after starting up again it ran for about 30 minutes before it rebooted again but failed to post. After attempting some more tests and fixes nothing worked although strangely in the last out of case test I did with just the 24-pin cable and CPU installed (and NOTHING else) the case fans stated up! I didn't think that was possible.
__________________
“If we would learn what the human race really is at bottom, we need only observe it in election times.”- Mark Twain

Last edited by Kptlt. Neuerburg; 11-06-2019 at 08:12 PM.
Kptlt. Neuerburg is online   Reply With Quote
Old 11-07-2019, 04:41 AM   #20
Reece
CINC Pacific Fleet
 
Reece's Avatar
 
Join Date: Sep 2003
Location: Down Under
Posts: 25,606
Downloads: 171
Uploads: 0
Default

Try pulling it all apart and spraying all electrical contacts, sockets etc with Electrical circuit board cleaner:
https://www.jaycar.com.au/electronic...y-can/p/NA1008
Amazing stuff.
__________________

Sub captains go down with their ship!
Reece is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim