SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Modern-Era Subsims > Dangerous Waters plus New Developments > Sub Command, Fleet Command, & Jane's 688(I)
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 07-17-2019, 12:35 AM   #1
prien1990
Watch
 
Join Date: Mar 2014
Location: Taranto, Italy
Posts: 16
Downloads: 83
Uploads: 0
Exclamation Jane's Fleet Command load save game crash

Ho everybody, I recently fired up Fleet Command together with 688I, Sub Command and Dangerous Waters. All the games run without problems except for Fleet Command. It has a savegame crash which afflict some scenarios. When you save a game and then try to load it always crash the game. It's a random problem but it is a pain expecially in long lasting missions when you need to save frequently. It's extremly frustrating when you have to quit and then you are not able to restore your game loosing hours of play. I installed the game in C:/ but not in Program Files folder. Tried different glide wrappers with no results. Also lowering graphics options doesn't work. Tried to rename saves within game folder and turned on all the compatibility options for the shortcut but hadn't worked. The only way is to restart the mission. I'm running Win7 with 1.38 WinXP patch, original CD version with no mods.
Has anyone experienced this problem? Is there a fix or workaround?
Thanks for the replies!
prien1990 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim