SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SH5 Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 09-05-23, 10:29 AM   #1081
Jeroin_mul
Bilge Rat
 
Join Date: Dec 2021
Posts: 1
Downloads: 66
Uploads: 0
Icon1

Hi everyone!

There was a problem with the sextant. It turns on for me. But in sectarian mode, I can’t look at the sky above the horizon. It's like a barrier is blocking him. No one will tell you how to fix it? Steam game version twos 2.2.25.

Thank you!
Jeroin_mul is offline   Reply With Quote
Old 09-05-23, 10:37 AM   #1082
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: On a tilted, overheated, overpopulated spinning mudball on Collision course with Andromeda Galaxy
Posts: 27,576
Downloads: 22
Uploads: 0


Default Welcome aboard!

Jeroin_mul!
__________________

"Only two things are infinite; The Universe and human squirrelyness; and I'm not too sure about the Universe"
Aktungbby is offline   Reply With Quote
Old 10-15-23, 08:06 AM   #1083
Dobri
Bilge Rat
 
Join Date: Oct 2023
Posts: 1
Downloads: 6
Uploads: 0
Default TWoS install issue

Hi everyone

Up until just recently I've been playing a lot of UBOAT and decided to try out the Silent hunter series as it appears more realistic and in depth. However after i tried to install TWoS i couldnt do it properly. The same problem has already happend twice even after following the install instructions to the letter. While the Generic File Patcher is doing its thing i saw an error that it couldn't open a certain file, after that however there were no issues. Now i can only see 8 instead of the 9 patches that are supposed to be visible. I've attached a screenshot of the Generic File Patcher after its finished but before i clicked restore snapshot. Can someone tell me what the problem is and how it can be fixed?

1. Version of the game ? (DVD, Uplay/UConnect download, Steam, other) TWoS version?
I have the Ubisoft Connect version.

2. Confirm that your game is updated to official v1.2.0 version and that the vanilla game works without problems
Yes im pretty sure i have the latest version of the game.

3. If you use any non-TWoS custom mods, remove them, reinstall your game/TWoS completely according to install instruction, start new campaign and make sure that the issue still persist!
I have no other mods installed and after the first time my issue appeard i did reinstall the game and mod however the issue happend again the same way it did the first time

4. Confirm that the Generic Patcher is correctly activated and the snapshot is successfully restored (Install instructions, step 2) Upload screenshot of opened Generic Patcher window and it's patches (Silent Hunter 5\TDW_GenericPatcher_v_1_0_168_0/GenericPatcher.exe)
I've provided a screenshot as mentioned but i couldnt restore the snapshot as a patch was missing.

5. Provide a screenshot of your main Silent Hunter 5 installation folder and it's content!
Screenshots provided.

6. JSGME screenshot!

7. Make sure to provide as much details as possible when describing situation where problem/bug/CTD can be observed. What should we do in order to reproduce this issue?
Detail provided

8. Upload several screenshots and gamesaves on which problem can be observed.
I Couldn't even launch the game because of said issue

Thanks
Attached Images
File Type: jpg image_2023-10-15_150310819.jpg (8.7 KB, 21 views)
File Type: jpg image_2023-10-15_151605966.jpg (9.4 KB, 8 views)
File Type: jpg image_2023-10-15_151646417.jpg (11.7 KB, 7 views)

Last edited by Dobri; 10-15-23 at 08:17 AM.
Dobri is offline   Reply With Quote
Old 10-17-23, 02:25 AM   #1084
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: On a tilted, overheated, overpopulated spinning mudball on Collision course with Andromeda Galaxy
Posts: 27,576
Downloads: 22
Uploads: 0


Default welcome aboard!

Dobri!
__________________

"Only two things are infinite; The Universe and human squirrelyness; and I'm not too sure about the Universe"
Aktungbby is offline   Reply With Quote
Old 10-22-23, 06:24 PM   #1085
Zinmar
Commander
 
Zinmar's Avatar
 
Join Date: Oct 2004
Location: Harrisburg, PA
Posts: 304
Downloads: 276
Uploads: 0
Default

Quote:
Originally Posted by Dobri View Post
Hi everyone

Up until just recently I've been playing a lot of UBOAT and decided to try out the Silent hunter series as it appears more realistic and in depth. However after i tried to install TWoS i couldnt do it properly. The same problem has already happend twice even after following the install instructions to the letter. While the Generic File Patcher is doing its thing i saw an error that it couldn't open a certain file, after that however there were no issues. Now i can only see 8 instead of the 9 patches that are supposed to be visible. I've attached a screenshot of the Generic File Patcher after its finished but before i clicked restore snapshot. Can someone tell me what the problem is and how it can be fixed?

1. Version of the game ? (DVD, Uplay/UConnect download, Steam, other) TWoS version?
I have the Ubisoft Connect version.

2. Confirm that your game is updated to official v1.2.0 version and that the vanilla game works without problems
Yes im pretty sure i have the latest version of the game.

3. If you use any non-TWoS custom mods, remove them, reinstall your game/TWoS completely according to install instruction, start new campaign and make sure that the issue still persist!
I have no other mods installed and after the first time my issue appeard i did reinstall the game and mod however the issue happend again the same way it did the first time

4. Confirm that the Generic Patcher is correctly activated and the snapshot is successfully restored (Install instructions, step 2) Upload screenshot of opened Generic Patcher window and it's patches (Silent Hunter 5\TDW_GenericPatcher_v_1_0_168_0/GenericPatcher.exe)
I've provided a screenshot as mentioned but i couldnt restore the snapshot as a patch was missing.

5. Provide a screenshot of your main Silent Hunter 5 installation folder and it's content!
Screenshots provided.

6. JSGME screenshot!

7. Make sure to provide as much details as possible when describing situation where problem/bug/CTD can be observed. What should we do in order to reproduce this issue?
Detail provided

8. Upload several screenshots and gamesaves on which problem can be observed.
I Couldn't even launch the game because of said issue

Thanks

I find that I'm having the same issue. With the new system I bought it has Windows 11 on it compared to my last system which had 10. It ran fine on 10 but I also only had 8 of the 9 show up with an error for the 9th one. I forget exactly which one game the error.

This is my current system.



Processor 13th Gen Intel(R) Core(TM) i9-13900K 3.00 GHz
Installed RAM 48.0 GB (47.7 GB usable)
Device ID F6EA6FBC-6996-4F27-A064-FEACA718521E
Product ID 00330-50000-00000-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display
Zinmar is offline   Reply With Quote
Old 10-22-23, 08:57 PM   #1086
fitzcarraldo
Argentinian Skipper
 
fitzcarraldo's Avatar
 
Join Date: Jul 2009
Location: Somewhere between Buenos Aires and the Bungo Suido
Posts: 5,092
Downloads: 3203
Uploads: 0


Default

Quote:
Originally Posted by Zinmar View Post
I find that I'm having the same issue. With the new system I bought it has Windows 11 on it compared to my last system which had 10. It ran fine on 10 but I also only had 8 of the 9 show up with an error for the 9th one. I forget exactly which one game the error.

This is my current system.



Processor 13th Gen Intel(R) Core(TM) i9-13900K 3.00 GHz
Installed RAM 48.0 GB (47.7 GB usable)
Device ID F6EA6FBC-6996-4F27-A064-FEACA718521E
Product ID 00330-50000-00000-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display
TWoS works fine in my W11. Check your compatibility mode, UAC and DEP.

Fitzcarraldo
__________________



My subject is War, and the pity of War. The Poetry is in the pity - Wilfred Owen.
fitzcarraldo is offline   Reply With Quote
Old 10-28-23, 01:29 PM   #1087
les green01
Seasoned Skipper
 
les green01's Avatar
 
Join Date: Jan 2002
Location: Freeman Missouri
Posts: 1,734
Downloads: 1375
Uploads: 0
Default

works on window 11 for me with no errors have you try to go head run the game see if the changes took place
__________________
I'll tell you what bravery really is. Bravery is just determination to do a job that you know has to be done.
Audie Murphy
les green01 is offline   Reply With Quote
Old 11-06-23, 10:15 AM   #1088
xfiles
Swabbie
 
Join Date: May 2008
Posts: 8
Downloads: 14
Uploads: 0
Default ubi error cod 1 ?

hi after launching the twos fullpack I got ubi error cod 1 ?
xfiles is offline   Reply With Quote
Old 12-01-23, 12:41 AM   #1089
Ashikaga
Commodore
 
Join Date: Aug 2016
Location: Netherlands
Posts: 617
Downloads: 31
Uploads: 0
Default

Has anyone had glitches occuring when using Dyn Env 2.9 brighter nights and Rusted Glory lights only?

The strange thing is that when I use Rusted Glory Interior and Dyn. Env. 2.9 brighter nights I have no issues.

Any info welcomed.

Best, Ashi.
__________________
Ashikaga is offline   Reply With Quote
Old 12-01-23, 01:14 AM   #1090
GrenSo
Grey Wolf
 
Join Date: Apr 2019
Location: Germany
Posts: 818
Downloads: 572
Uploads: 8


Default

Quote:
Originally Posted by Ashikaga View Post
Has anyone had glitches occuring when using Dyn Env 2.9 brighter nights and Rusted Glory lights only?

I don't use any of the two mods.
__________________
Best regards,
GrenSo


“Mankind must put an end to war, or war will put an end to mankind.” - J.F.K.
GrenSo is offline   Reply With Quote
Old 12-01-23, 09:45 AM   #1091
fitzcarraldo
Argentinian Skipper
 
fitzcarraldo's Avatar
 
Join Date: Jul 2009
Location: Somewhere between Buenos Aires and the Bungo Suido
Posts: 5,092
Downloads: 3203
Uploads: 0


Default

Quote:
Originally Posted by Ashikaga View Post
Has anyone had glitches occuring when using Dyn Env 2.9 brighter nights and Rusted Glory lights only?

The strange thing is that when I use Rusted Glory Interior and Dyn. Env. 2.9 brighter nights I have no issues.

Any info welcomed.

Best, Ashi.
I use Rusted Glory lights only without problems. I like the dark nights, but If I want brighter nights I use the addon mod of TWoS. Do not use Dyn Env; TWoS has a tweaked version of it.

Regards.

Fitzcarraldo
__________________



My subject is War, and the pity of War. The Poetry is in the pity - Wilfred Owen.
fitzcarraldo is offline   Reply With Quote
Old 12-13-23, 05:08 PM   #1092
blyons3
Nub
 
blyons3's Avatar
 
Join Date: Nov 2023
Posts: 4
Downloads: 4
Uploads: 0
Default Harbor Pilot Automation in SH5 TWoS 2.5 not playing

Hi,

I've installed and can play The Wolves of Steel v2.2.25 Mod to Silent Hunter 5. I can load the automation screen for TWoS. I can load the various Harbor Pilot scripts and even select and activate the Memel Departure script. However, when I try to launch it via the Play button, the button does not activate the script.

1. Version of the game? Steam/SH5 with TWoS v2.2.25 installed

2. Confirm that your game is updated to the official v1.2.0 version and that the vanilla game works without problems: It does.

3. If you use any non-TWoS custom mods, remove them, reinstall your game/TWoS completely according to install instruction, start new campaign and make sure that the issue still persist!: I'm not using any.

4. Confirm that the Generic Patcher is correctly activated and the snapshot is successfully restored (Install instructions, step 2) Upload screenshot of opened Generic Patcher window and it's patches (Silent Hunter 5\TDW_GenericPatcher_v_1_0_168_0/GenericPatcher.exe): See attached.

5. Provide a screenshot of your main Silent Hunter 5 installation folder and it's content!: See attached.

6. JSGME screenshot!: See attached.

7. Make sure to provide as much details as possible when describing situation where problem/bug/CTD can be observed. What should we do in order to reproduce this issue?: See above.


8. Upload several screenshots and gamesaves on which problem can be observed.: See attached.

Danke Schon Herr Kaleun!
Attached Images
File Type: jpg Generic Patcher.jpg (72.0 KB, 5 views)
File Type: jpg JSGME.jpg (47.7 KB, 7 views)
File Type: jpg SH5 Install Folder.jpg (85.7 KB, 5 views)
File Type: jpg Harbor Pilot Automation won't Start.jpg (76.9 KB, 7 views)

Last edited by blyons3; 12-13-23 at 05:18 PM.
blyons3 is offline   Reply With Quote
Old 12-13-23, 05:51 PM   #1093
blyons3
Nub
 
blyons3's Avatar
 
Join Date: Nov 2023
Posts: 4
Downloads: 4
Uploads: 0
Default

Hmm. I got the Memel Harbor Pilot script to run. I loaded the Lorient Harbor Pilot script (even though I was in Memel Harbor) and got Lorient to start playing. I stopped the Lorient Harbor script, and then reselected Memel, and then it started playing the script.

- blyons3

Last edited by blyons3; 12-13-23 at 08:07 PM.
blyons3 is offline   Reply With Quote
Old 12-13-23, 09:01 PM   #1094
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: On a tilted, overheated, overpopulated spinning mudball on Collision course with Andromeda Galaxy
Posts: 27,576
Downloads: 22
Uploads: 0


Default Welcome aboard!

blyons3!
__________________

"Only two things are infinite; The Universe and human squirrelyness; and I'm not too sure about the Universe"
Aktungbby is offline   Reply With Quote
Old 12-14-23, 11:11 AM   #1095
blyons3
Nub
 
blyons3's Avatar
 
Join Date: Nov 2023
Posts: 4
Downloads: 4
Uploads: 0
Default

Vielen Dank, Herr Admiral Aktungbby.
Quote:
Originally Posted by Aktungbby View Post
blyons3!

Last edited by blyons3; 12-14-23 at 01:24 PM.
blyons3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright © 1995- 2024 Subsim®
"Subsim" is a registered trademark, all rights reserved.