SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SH5 Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 04-02-2010, 01:24 PM   #76
reboot
Mate
 
Join Date: Jul 2005
Location: Charlotte, NC USA
Posts: 59
Downloads: 64
Uploads: 0
Default

Quote:
Originally Posted by WOD View Post
To the massive FrameRateDrops I can only say:
I´ve got a GeForce 9600GT/512 and I noticed no massive drop so far. Even with a Convoy behind me (8 Rows / 5 Ships per Row).
Maybe it's just an issue with ATI cards. Can someone confirm this? I really want to use this mod, but I need to figure out why my FPS goes down to 9-10 when viewing it through binoculars.
__________________
---------------------------
Reboots Hot Soup Mod
reboot is offline   Reply With Quote
Old 04-02-2010, 01:35 PM   #77
Regio Sommergibile
Officer
 
Join Date: Apr 2005
Location: patrolling CN-69
Posts: 244
Downloads: 181
Uploads: 0
Default

Mine is an Nvidia GTX260 and i got no slowdowns...
__________________
Regio Sommergibile is offline   Reply With Quote
Old 04-02-2010, 01:36 PM   #78
7thSeal
Samurai Navy
 
Join Date: Mar 2010
Posts: 592
Downloads: 199
Uploads: 0
Default

Quote:
Originally Posted by reboot View Post
Maybe it's just an issue with ATI cards.
This might be the case, I was curious after others reporting the drop and tried viewing it with bino as well. Hmm the fps dropped badly... overclocked 4870, Xeon dual core 3.0GHz running @ 4 GHz, 4gigs of memory (overclocked as well ). I run all settings maxed with 4x AA. Usually stays around 45-50fps with max of 60 and min of 29-32fps.
7thSeal is offline   Reply With Quote
Old 04-02-2010, 02:00 PM   #79
Madox58
Navy Seal
 
Join Date: Dec 2006
Location: Los Angeles
Posts: 9,578
Downloads: 72
Uploads: 12
Default

What ATI Cards do you have?
Minimum recommended is Radeon HD2600 series 256 MB
Maximum recommended is Radeon HD3000 series 512+ MB
Madox58 is offline   Reply With Quote
Old 04-02-2010, 02:10 PM   #80
java`s revenge
Ace of the Deep
 
Join Date: Jan 2007
Location: at periscope depth
Posts: 1,204
Downloads: 97
Uploads: 0
Default

Thank you very much to bring that great mod to shv
__________________
java`s revenge is offline   Reply With Quote
Old 04-02-2010, 02:17 PM   #81
reboot
Mate
 
Join Date: Jul 2005
Location: Charlotte, NC USA
Posts: 59
Downloads: 64
Uploads: 0
Default

Quote:
Originally Posted by privateer View Post
What ATI Cards do you have?
Minimum recommended is Radeon HD2600 series 256 MB
Maximum recommended is Radeon HD3000 series 512+ MB
HD5770 1GB so the card is up to date. Maybe when the patch comes out it will address some of the performance issues. I know some Nvidia cards are having problems with the shadows in the CR as well.
__________________
---------------------------
Reboots Hot Soup Mod
reboot is offline   Reply With Quote
Old 04-02-2010, 02:21 PM   #82
DragonRR1
Officer
 
Join Date: Mar 2007
Location: UK
Posts: 246
Downloads: 0
Uploads: 0
Default

Very nice mod DW, no issue with speed for me (using Nvidia 280GTX). Will let you know what happens when my 480GTX arrives.. Assuming my system doesn't melt on me!
DragonRR1 is offline   Reply With Quote
Old 04-02-2010, 02:23 PM   #83
7thSeal
Samurai Navy
 
Join Date: Mar 2010
Posts: 592
Downloads: 199
Uploads: 0
Default

Whats odd though is that I'm using the Enhanced Funnel Smoke mod and can view it with bino with no drop in fps. It seems the exhaust from the sub wouldn't be any different. Ship exhaust has much more and alot thicker smoke.
7thSeal is offline   Reply With Quote
Old 04-02-2010, 02:33 PM   #84
reaper7
sim2reality
 
Join Date: Jun 2007
Location: AM 82
Posts: 2,279
Downloads: 256
Uploads: 32
Default

Oh. Released missed this one yesterday. Amd pics to at last, Couldn't see them over the last month (Darn Photobucket).
Excellent downloading now. Thanks.
reaper7 is offline   Reply With Quote
Old 04-02-2010, 03:27 PM   #85
sport02
Swabbie
 
Join Date: Aug 2008
Posts: 9
Downloads: 45
Uploads: 0
Default

there is no smoke when you go backwards !!
sport02 is offline   Reply With Quote
Old 04-02-2010, 03:43 PM   #86
kemeri
Seaman
 
Join Date: Mar 2006
Posts: 38
Downloads: 28
Uploads: 0
Default Just for info ...

Under the normal conditions diesel engine has no visible exhaust even if it operates on HFO. Visible "black" exhaust may appear in case the diesel is significantly overloaded or its proper adjusting lost. "White" exhaust appears when the fuel oil (MDO or HFO) contains water or compression piston rings/valves guides/turbocharger's seals are weared and lubricating oil enters the cylinders and exhaust line.

Also there is feature in SH5 when both diesels are vibrating during operation. It is "cool", i like it by the way, but IMHO it is not realistic. As both diesel of U-boat drive the propeller shafts directly, they are to be mounted on their foundations without any flexible intermediate parts. So during the diesels operation you should not see their vibration only, but feel the viration of the whole U-boat. Would be cool if it can be modded also
kemeri is offline   Reply With Quote
Old 04-02-2010, 03:57 PM   #87
tonschk
Sea Lord
 
Join Date: Mar 2007
Location: London
Posts: 1,815
Downloads: 171
Uploads: 0
Default

Thank you very much
tonschk is offline   Reply With Quote
Old 04-02-2010, 04:48 PM   #88
pythos
Grey Wolf
 
Join Date: May 2005
Location: Somewhere over there
Posts: 834
Downloads: 46
Uploads: 0
Default

Need to make a slight correction. The type II series had TWO exaust ports, one on each side of the hull. This might have something to do with the two diesel units in the boat design. Not sure though
pythos is offline   Reply With Quote
Old 04-02-2010, 05:37 PM   #89
7thSeal
Samurai Navy
 
Join Date: Mar 2010
Posts: 592
Downloads: 199
Uploads: 0
Default

Quote:
Originally Posted by sport02 View Post
there is no smoke when you go backwards !!
On mine I see it though it depends on sub speed to make it more noticeable. I find that if ordering all stop the exhaust will still continue until your sub comes to a complete stop. Somehow this mod is tied with sub movement rather than throttle which may be a clue with slowdowns with Ati cards?

Run full speed ahead and then order all stop and see just how long the exhaust continues... only till the sub is stopped.
7thSeal is offline   Reply With Quote
Old 04-02-2010, 06:56 PM   #90
Madox58
Navy Seal
 
Join Date: Dec 2006
Location: Los Angeles
Posts: 9,578
Downloads: 72
Uploads: 12
Default

Quote:
Originally Posted by pythos View Post
Need to make a slight correction. The type II series had TWO exaust ports, one on each side of the hull. This might have something to do with the two diesel units in the boat design. Not sure though
Maybe two engines,
But they had one exhaust port!


Notice NO dark paint spot or hole in the right spot?
I don't make this stuff.
I just post the facts.
And you might want to look at this.
http://amp.rokket.biz/docs/amp7201_typeII_plan.pdf
Madox58 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim