SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 06-17-2021, 01:39 PM   #106
les green01
Seasoned Skipper
 
les green01's Avatar
 
Join Date: Jan 2002
Location: lake annette missouri
Posts: 987
Downloads: 1162
Uploads: 0


Default

Quote:
Originally Posted by Uneetra View Post
quick update:
i managed to naroow the issue to wrong saved game files.
Sometimes they do not load properly and crash the game to desktop.
Game is working again perfectly but the issue appears again.
Saved games crash upon loading.
What might be the reason for error in saving game?
are you running mods beside TWoS or changing mods during the game or saving around ships or planes or maybe underwater i never had a problem with saves on TWoS so dont know how much help i can be
__________________
"Tomorrow is the most important thing in life. Comes into us at midnight very clean. It’s perfect when it arrives and it puts itself in our hands. It hopes we’ve learned something from yesterday."John Wayne
les green01 is offline   Reply With Quote
Old 06-23-2021, 02:05 PM   #107
j13emperor
Nub
 
Join Date: Mar 2015
Posts: 4
Downloads: 7
Uploads: 0
Icon9 Need Help

Guys,

Need your help.
Haven't played the game for a while. I have a steam version of a game, but it just don't work. Crashes occur when trying to start new campaign, and game freezes when clicking on "Graphics Settings".
Upon entering museum I get a tab up top with ship type but the screen is black.
I tried everything that suggested here, DPI set correctly, run as admin and have properties on win7.
I suppose, that it may have something with GPU, but cant find out, what's wrong.

P.S.
SH3 and SH4 same issue.

i9-10900K
32GB RAM
RTX 2070 SUPER
Win 10 x64
j13emperor is offline   Reply With Quote
Old 06-25-2021, 03:47 AM   #108
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 21,757
Downloads: 18
Uploads: 0


Default welcome aboard!

j13emperor! nice long silent run!
__________________
"Only two things are infinite; The Universe and human stupidity; And I'm not too sure about the Universe"
Aktungbby is offline   Reply With Quote
Old 06-25-2021, 03:07 PM   #109
j13emperor
Nub
 
Join Date: Mar 2015
Posts: 4
Downloads: 7
Uploads: 0
Icon7

Quote:
Originally Posted by Aktungbby View Post
j13emperor! nice long silent run!
Thx!
Hopefully someone will help with an issue, so I will have such an opportunity.
j13emperor is offline   Reply With Quote
Old 07-06-2021, 08:26 AM   #110
Snipy
Nub
 
Join Date: Aug 2013
Posts: 2
Downloads: 70
Uploads: 0
radar Simple solutuion and worl 100% with me

right click on the exe file then choose trubleshoot option let it load then you will find a choice "RUN WITH RECOMMENDED SITING" just click on it and it will work super
Snipy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.