SUBSIM Radio Room Forums
Glue, paint, razors...what could go wrong?


SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 07-24-2014, 02:32 AM   #1
chataroob
Bilge Rat
 
Join Date: Jul 2014
Posts: 1
Downloads: 9
Uploads: 0
Silent Hunter 5 Loading Time

Whenever I play SH5 i have to wait forever for the game to load. I am new so I don't know it this is a common problem or not.

Is this happening to everyone or just me?
chataroob is offline   Reply With Quote
Old 07-24-2014, 03:53 AM   #2
Com1
Swabbie
 
Join Date: Oct 2009
Posts: 8
Downloads: 350
Uploads: 0
Default

Well, it depends on the speed of your computer of course, but SH5 is a lot slower than 3 or 4 at loading.

As far as I know, there is no cure for it....it's just one of those things

Com1 is offline   Reply With Quote
Old 07-24-2014, 05:09 AM   #3
Dragon81
Engineer
 
Join Date: Mar 2010
Location: Baden-Württemberg / Germany
Posts: 200
Downloads: 68
Uploads: 0
Default

Your not alone. I have a fairly good computer. SH5 is running on my SSD drive... and still I have loading times of about 3-5 min when I load a savegame or start a new campaign.
Dragon81 is offline   Reply With Quote
Old 07-24-2014, 06:12 AM   #4
icthird623
Machinist's Mate
 
Join Date: Dec 2011
Posts: 123
Downloads: 444
Uploads: 0
Default

My load time is about 3-5 min. I keep the saved games down to about 3-4. I have had wonky mod soups that took longer to load.
icthird623 is offline   Reply With Quote
Old 07-24-2014, 11:33 AM   #5
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 23,964
Downloads: 21
Uploads: 0


Default Welcome Aboard

Chataroob!
__________________
"Only two things are infinite; The Universe and human stupidity; And I'm not too sure about the Universe"
Aktungbby is online   Reply With Quote
Old 07-24-2014, 11:36 AM   #6
Jimbuna
Chief of the Boat
 
Jimbuna's Avatar
 
Join Date: Feb 2006
Location: 250 metres below the surface
Posts: 163,090
Downloads: 61
Uploads: 13


Default

Most probably down to system specs.

In the olden days my single core system took nearly eleven minutes to load the game but my newer system (quad core) took only three.

Welcome to SubSim
__________________
Wise men speak because they have something to say; Fools because they have to say something.
Oh my God, not again!!


GWX3.0 Download Page - Donation/instant access to GWX (Help SubSim)
Jimbuna is online   Reply With Quote
Old 07-24-2014, 06:45 PM   #7
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 9,611
Downloads: 1103
Uploads: 0


Default

A warm welcome ‘Chataroob’ to the Subsim family.

You will always find someone here to help you.

Link to my SH5 – SH4 posts:

Step By Step Tutorials & How To Do It

Also Included Are Some Useful Download Links

http://www.subsim.com/radioroom/showthread.php?t=211804

6 minutes from the icon push with 62 mods enabled
THEBERBSTER is offline   Reply With Quote
Reply

Tags
fix , loading , problem , slient hunter 5 , slow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.