SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Modern-Era Subsims > Dangerous Waters > Sub Command, Fleet Command, & Jane's 688(I)
Forget password? Reset here

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-23-2021, 11:35 AM   #1
chillstream
Bilge Rat
 
Join Date: Nov 2015
Posts: 1
Downloads: 5
Uploads: 0
Support [FC] Why don't ships keep station?

I'm playing the Atlantic Escort scenario 1 using the NWP mod. There is a convoy with several oil tankers and car carriers escorted by a couple of warships. They all have pre-assigned ship stations attached to the lead Canadian warship.

At one point in the scenario, I changed the lead ship's speed, which must have led the rest to lose their station. And even though I press Shift+S for each and every ship the civilian ships now simply refuse to return to their designated stations. They run around at random points in space coming dangerously close to ramming each other, so I have to babysit them. I checked and the correct ships are still assigned to their respective ship stations, but they simply don't care about the Return to station order.

Is this a bug or what? How can I get them to go back to their stations?
I tried moving the stations and every other trick to get them to come back but they don't care.
chillstream is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.