SUBSIM Radio Room Forums
Glue, paint, razors...what could go wrong?


SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 05-06-2022, 09:11 AM   #1471
boonie
Machinist's Mate
 
Join Date: Nov 2011
Posts: 122
Downloads: 89
Uploads: 0
Default

continuing on the 2 weird c3 kills:


- i think it actually might be the 2 c3 i killed earlier on, i kept patrolling around the vicinity, like kind of never exceeding 60km away from the sinking spots so the wreck never really despawns so maybe the pc went wonky after i did some time compression and it got back up and started on its merry way again therefore when i sink it again it was not counted and no 'she's going down' confirmation.



- how far away do i have to go before a wreck actually despawn?
boonie is offline   Reply With Quote
Old 05-16-2022, 06:14 PM   #1472
jorca2
Sailor man
 
Join Date: Oct 2015
Posts: 46
Downloads: 112
Uploads: 0
Default

I've tried the mod and it's spectacular. There are no bugs and it works great.
I have only observed that tools such as the ruler, the protractor, the compass... do not face north and it is uncomfortable for me to do target tracking calculations.
Also the disk of two spheres that is in the upper part of the navigation map when I go to use it I have seen that one of its spheres does not rotate, which is not useful to me at all. I have already reported all this on the discord channel, I am telling it here to see if anyone uses a mod that solves this problem. Thanks for this cool mod!!
jorca2 is offline   Reply With Quote
Old 05-17-2022, 12:04 AM   #1473
boonie
Machinist's Mate
 
Join Date: Nov 2011
Posts: 122
Downloads: 89
Uploads: 0
Default

question:


-on my last patrol (patrol 9, april'40), met a french freighter, it has lights shinning on its flag (neutral?) but on my nav map french cities are red. can i attack it? i remember reading one radio message stating all french merchant ships are to be left alone except french military boat. so it that a legit target or not?
boonie is offline   Reply With Quote
Old 05-18-2022, 04:52 AM   #1474
Cattro
Nub
 
Join Date: May 2021
Posts: 2
Downloads: 17
Uploads: 0
Default Ships not spawning?

Weird one, I'm on Onealex 1.52, but no ships seem to be spawning in. I haven't seen a single other boat or plane in any port, friendly, or in the ocean. Feels empty. I've followed the installation to the letter and done as I normally would - anyone else had this issue crop up? 1.46 was working fine for me.
Cattro is offline   Reply With Quote
Old 05-18-2022, 06:10 AM   #1475
blackswan40
LSH2020 Mission Writer
 
blackswan40's Avatar
 
Join Date: Mar 2008
Location: IN THE STEEL SHARKS VIRTUAL OCEAN
Posts: 1,519
Downloads: 546
Uploads: 29


Default

Hi Cattro A warm welcome to Subsim Salute Sir sounds like a corupted install have you run the SCR Sripted Leyer and RND Random leyer through the mission editor to see ships and convoys spawning

check this have you ticked no map contacts updates on difficulty settings just a thought

post a screenie of your mod list in Jsgme and order they are actived then the Mod Gurus have something to go on you could try disabling other mods just have the OneAlex mod active if all is fine add other mods individualy to find the culprit thats causing the issue.

Last edited by blackswan40; 05-18-2022 at 06:22 AM.
blackswan40 is offline   Reply With Quote
Old 05-18-2022, 07:03 AM   #1476
Cattro
Nub
 
Join Date: May 2021
Posts: 2
Downloads: 17
Uploads: 0
Default

Quote:
Originally Posted by blackswan40 View Post
Hi Cattro A warm welcome to Subsim Salute Sir sounds like a corupted install have you run the SCR Sripted Leyer and RND Random leyer through the mission editor to see ships and convoys spawning

check this have you ticked no map contacts updates on difficulty settings just a thought

post a screenie of your mod list in Jsgme and order they are actived then the Mod Gurus have something to go on you could try disabling other mods just have the OneAlex mod active if all is fine add other mods individualy to find the culprit thats causing the issue.
Hello Blackswan, Thanks for a quick reply I'll give it all a go. Cheers
Cattro is offline   Reply With Quote
Old 05-18-2022, 01:52 PM   #1477
jorca2
Sailor man
 
Join Date: Oct 2015
Posts: 46
Downloads: 112
Uploads: 0
Default

in august 1939 we are not only supposed to be at war only against poland? I say this because I receive messages from headquarters ordering me to attack and sink ships. I understand that the first missions are patrols in the ordered quadrants.
jorca2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.