SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Get ready for a whole new level of realism!
Reply
 
Thread Tools Display Modes
Old 03-08-2019, 06:57 AM   #1
Aixtreme
Swabbie
 
Join Date: Mar 2019
Posts: 7
Downloads: 0
Uploads: 0
Default SH5 and Win10 - 2 Notebooks - Game runs only one one PC

Hello everybody,

I've witnessed a strange behaviour concearing SH5. I own the uplay version.
I installed the game on two different notebooks. One is an Alienware 13 and the other one's an Alienware 17 R4.
The game installs without any problem on both machines.
The system on both PCs is Win10.

On the Alienware 13 the game runs propperly. No crashed etc. I installed the TWoS Mod and it works just fine.
On the Alienware 17 the game loads the main title. Hitting "New Campaign" results in a CTD. I diabled high DPI and tried to start the game in compatibility Mode Win8 and Win Vista, even Win XP.
No result. The game keeps crashing everytime. Always the same situation. Main menu loads, after hitting new campaing it immediately crashes.

Any idea why and how to resolve this problem?
Aixtreme is offline   Reply With Quote
Old 03-08-2019, 07:03 AM   #2
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 9,609
Downloads: 1104
Uploads: 0


Default

Hi A
Are you using 2 separate purchased games or have you just copied one to the other?
Have you updated to v1.2?
Update SH5 From v1.0.5.0 To v1.2.0 Immediately After Installing > Pictorial
Peter
THEBERBSTER is offline   Reply With Quote
Old 03-08-2019, 07:10 AM   #3
Aixtreme
Swabbie
 
Join Date: Mar 2019
Posts: 7
Downloads: 0
Uploads: 0
Default

Thanks for helping me. I'll give it a try. Did not update before runningfirst time. I'll let you know if it helped.
Aixtreme is offline   Reply With Quote
Old 03-08-2019, 07:21 AM   #4
Aixtreme
Swabbie
 
Join Date: Mar 2019
Posts: 7
Downloads: 0
Uploads: 0
Default

I tried to manually update the files, but the apparently are Ver 1.2 already.

I installed the game via uplay download on each PC seperately. I only got one copy which shoud be ok.

Game still crashes

Edit: Game is installed to "Games" folder, outside of Programs(x86), No mod installed so far. Updating to latest gpu driver (Nvidia GTX 1070m)

Edit 2: Switching to latest Nvidia Driver did not change anything. Game still crashes.

Last edited by Aixtreme; 03-08-2019 at 11:24 AM.
Aixtreme is offline   Reply With Quote
Reply

Tags
crashes , sh5 , silent hunter 5 , win10

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.