SUBSIM Radio Room Forums


SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Wolfpack: the new multiplayer co-op U-boat simulation > Wolfpack
Forget password? Reset here

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-19-2020, 04:18 PM   #1
Von Due
The Old Man
 
Join Date: Jul 2012
Posts: 1,547
Downloads: 26
Uploads: 0
Default Questions: TDC tutorial

I just got Wolfpack and in all honesty, I haven't really learned to operate the boat...yet but I am a bit puzzled when I start the TDC tutorial.

At first, I had no bots, I looked around but within a few minutes the boat reached crush depth. I had not touched any valves at that point.
On 2nd attempt, I watched the depth meter as it showed the boat slowly sinking right from the start of the mission.

I played around with the main tanks but the sink rate was unchanged.
I then blew the trim tanks which had som water in them but the sink rate, if anything, increased.
I saw to it that the negative tank was empty and the bilge pump showed no water. Still the boat sank.
If I set any speed ahead, the boat would sink even more rapidly regardless of plane settings.

I then enabled bots and ordered to surface the boat. Nothing happened other than the boat sank yet again.

Is this a known issue or am I doing something terribly wrong?
Von Due is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.