SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Wolfpack: the new multiplayer co-op U-boat simulation > Wolfpack
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 12-04-2019, 06:27 AM   #1
Fanders
Swabbie
 
Join Date: Jul 2019
Location: Sweden (AO5423)
Posts: 11
Downloads: 11
Uploads: 0
Default Odometer bug?

I was trying to navigate under water and kept an eye on the odometer when it suddenly was at zero.

Is there any explanation for this? The only human-made failure I can come up with is that I somehow manage to push any button that will reset the odometer. However, I don't think I pushed any button on the keyboard.
Fanders is offline   Reply With Quote
Old 12-04-2019, 09:02 AM   #2
GreyLynx
Watch
 
Join Date: Nov 2019
Location: The Great White North
Posts: 18
Downloads: 9
Uploads: 0
Default

If you're using bots and don't have a human navigator, then the nav bot will reset the odometer at about every 100 meters and plot the DR position on the map when under water.
GreyLynx is offline   Reply With Quote
Old 12-04-2019, 02:23 PM   #3
Fanders
Swabbie
 
Join Date: Jul 2019
Location: Sweden (AO5423)
Posts: 11
Downloads: 11
Uploads: 0
Default

Ah! Then I understand why it behaves like that when I run solo.

But one problem still remains. This happened when I was playing the game with two friends. One of them was navigator at the time.
Fanders is offline   Reply With Quote
Old 04-12-2020, 12:12 PM   #4
DakotaDreamer
Anfänger
 
DakotaDreamer's Avatar
 
Join Date: Apr 2019
Location: Mesa, AZ USA
Posts: 8
Downloads: 5
Uploads: 0
Default

Quote:
If you're using bots and don't have a human navigator, then the nav bot will reset the odometer at about every 100 meters and plot the DR position on the map when under water.
OH! Well I'm not getting the DR plotting, just the odometer resetting... sometimes... Trying to do underwater plotting practice with the bots handling depth control and propulsion. Until seeing this thread I thought it was just broken and randomly weird. I'll go back and do some tests. On the latest release from a couple of days ago.

I love this simulator!
DakotaDreamer is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim