SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Subsims & Naval Games > Classic Subsims
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 04-03-2019, 02:00 PM   #1
Ferrit1981
Swabbie
 
Join Date: Apr 2019
Posts: 5
Downloads: 2
Uploads: 0
Default Enigma: Rising Tide Install Issues

Hi all,
New to this site but seems to be recommended from searches anyway.


I had this game years ago but not since played on WIN 10 or 8.1


My issue is I hav burned DVD and it opens Autorun and get the INSTALL / PLAY tab, but when I select Install I get nothing.


Task Manager shows it on processes but just stays Idle?
Tried all the compatibility settings but still getting nowt.
Will it be better to copy all files to a folder and install that way?
Any Idea's will be greatly appreciated.

Specs -



WIN 10

ASROCK FX850 Mobo W/AMD FX(tm)-8320 Eight-Core Processor,
16GB RAM
AMD RX480 GPU 8GB

Over 2TB Harddrive space NON SSD





Ferrit.
Ferrit1981 is offline   Reply With Quote
Old 04-03-2019, 03:30 PM   #2
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 15,265
Downloads: 18
Uploads: 0


Default Welcome aboard!

Ferrit1981!
__________________
"Only two things are infinite: The Universe and human stupidity; And I'm not too sure about the Universe..." Philip K. Dick
Aktungbby is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim