SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 4: Wolves of the Pacific
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 06-24-2021, 10:49 PM   #1
shoiga
Swabbie
 
Join Date: Mar 2021
Posts: 13
Downloads: 335
Uploads: 0
Default MOD

https://www.subsim.com/radioroom/dow...o=file&id=5029

I installed this mod (SMS Konig mod), but it doesn't work.
I use SH4 with U-boat missions and it's ver 1.5.
Maybe something is wrong in mod file. SMS Konig is not show in single missins and career menu.

Tell me how to fix it.
shoiga is offline   Reply With Quote
Old 06-24-2021, 11:14 PM   #2
razark
Ocean Warrior
 
Join Date: Mar 2007
Location: Houston, TX
Posts: 2,671
Downloads: 372
Uploads: 11


Default

Are you using JSGME?

If so:
Look in your MODS folder. You should have a folder called "<mod to install>".* Look in that folder. It should contain a folder called "Data", and possibly a folder for documentation.

So, this is what you want:
Code:
SH4                  THIS IS THE CORRECT WAY
  |
  ->MODS
      |
      -><mod to install>
           |
           ->Data
Depending on how you unpacked the mod, you may find that inside the "<mod to install>" folder, you have a folder called "<mod to install>". Inside this folder you will find the "Data" folder.

Like so:
Code:
SH4                  THIS IS THE WRONG WAY
  |
  ->MODS
      |
      -><mod to install>
           |
           -><mod to install>
                 |
                 ->Data
In this case, run JSGME and disable <mod to install>. Rename the first "<mod to install>" folder to "<something>".* Drag the "<mod to install>" to the "MODS" folder, delete the "<something>" folder. Run JSGME and enable <mod to install>.

Also, Windows assumes that you are a complete idiot. Unless you are running as the administrator account, you are blocked from making changes to files in the "Program Files" directory. I would suggest installing SH4 in a different directory, for example, "C:\Ubisoft\SH4". This will prevent any problems. If you don't feel like re-installing, either use the administrator account (bad idea) or run JSGME as administrator. I don't remember off the top of my head how to arrange that.**

*The value of <mod to install> may vary. The value of <something> will vary, it doesn't matter, I actually just hit random keys. You're just going to delete it anyway, so it doesn't really matter.

**Input of author included at least four shots of bourbon and a beer or two. Check instructions for sanity before using. Author claims no responsibility for whatever you may do to your computer.***

***Always make backups before making major changes to anything.
__________________
"Never ask a World War II history buff for a 'final solution' to your problem!"
razark is offline   Reply With Quote
Old 07-14-2021, 04:42 AM   #3
shoiga
Swabbie
 
Join Date: Mar 2021
Posts: 13
Downloads: 335
Uploads: 0
Default

Quote:
Originally Posted by razark View Post
Are you using JSGME?

If so:
Look in your MODS folder. You should have a folder called "<mod to install>".* Look in that folder. It should contain a folder called "Data", and possibly a folder for documentation.

So, this is what you want:
Code:
SH4                  THIS IS THE CORRECT WAY
  |
  ->MODS
      |
      -><mod to install>
           |
           ->Data
Depending on how you unpacked the mod, you may find that inside the "<mod to install>" folder, you have a folder called "<mod to install>". Inside this folder you will find the "Data" folder.

Like so:
Code:
SH4                  THIS IS THE WRONG WAY
  |
  ->MODS
      |
      -><mod to install>
           |
           -><mod to install>
                 |
                 ->Data
In this case, run JSGME and disable <mod to install>. Rename the first "<mod to install>" folder to "<something>".* Drag the "<mod to install>" to the "MODS" folder, delete the "<something>" folder. Run JSGME and enable <mod to install>.

Also, Windows assumes that you are a complete idiot. Unless you are running as the administrator account, you are blocked from making changes to files in the "Program Files" directory. I would suggest installing SH4 in a different directory, for example, "C:\Ubisoft\SH4". This will prevent any problems. If you don't feel like re-installing, either use the administrator account (bad idea) or run JSGME as administrator. I don't remember off the top of my head how to arrange that.**

*The value of <mod to install> may vary. The value of <something> will vary, it doesn't matter, I actually just hit random keys. You're just going to delete it anyway, so it doesn't really matter.

**Input of author included at least four shots of bourbon and a beer or two. Check instructions for sanity before using. Author claims no responsibility for whatever you may do to your computer.***

***Always make backups before making major changes to anything.

Thx for reply

I use JSGME, but I cannot find "mod to install folder"
shoiga is offline   Reply With Quote
Old 07-14-2021, 05:51 AM   #4
easy
Torpedoman
 
Join Date: Mar 2010
Location: Netherlands, Leeuwarden
Posts: 114
Downloads: 253
Uploads: 0
Default "mod to install folder"

You should not take the name "mod to install folder" literal.
Look there for the name of the mod you want to install.
__________________
TMOwTw 2.50
MaxOptics IV for TMO2
BiggerBetterProtractors
easy is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.