SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 4: Wolves of the Pacific
Forget password? Reset here

Get ready for a whole new level of realism!
Reply
 
Thread Tools Display Modes
Old 12-25-18, 02:27 PM   #1
rHagen12
Swabbie
 
Join Date: May 2014
Posts: 7
Downloads: 29
Uploads: 0
Default Large Modern Tanker not being detected with sonar

Iíve had to take a couple years off from SH4. Iím back picking up where I left off. One thing I noticed this time around, which I donít remember being an issue before, is that the Large Modern Tanker is not being detected with sonar any more. I started out in the S boat and I am now in a Gato. But the Large Modern Tanker can be 500 yards steaming at flank speed and there is no sound on sonar, no detection on the displays either. The crew canít detect it either. Is there something I can change in a config file to fix this? All of the other ships have no problem being picked up on sonar.

RFB_2.0
RFB_2.0_Patch_23April2010
RSRDC_RFB_V575
RSRDC_V5xx_Patch1
3000 Yard Bearing Tool (1920x)
RAHGoldWatchMod
Hydrophone Line Extended
rHagen12 is offline   Reply With Quote
Old 12-25-18, 06:49 PM   #2
propbeanie
CTD - it's not just a job
 
propbeanie's Avatar
 
Join Date: May 2016
Location: One hour from Music City USA!
Posts: 9,054
Downloads: 422
Uploads: 1


Default

What happens if you take out the bottom three mods in your list (especially the last)? Also, do you have Large Address Aware (LAA) enabled on the SH4.exe file, if you have a 64-bit Windows OS?
__________________

"...and bollocks to the naysayer/s" - Jimbuna
propbeanie is offline   Reply With Quote
Old 12-28-18, 01:20 PM   #3
CapnScurvy
Admiral
 
CapnScurvy's Avatar
 
Join Date: Apr 2005
Location: Dayton, Ohio
Posts: 2,292
Downloads: 474
Uploads: 64


Default

Quote:
Originally Posted by rHagen12 View Post
Iíve had to take a couple years off from SH4. Iím back picking up where I left off. One thing I noticed this time around, which I donít remember being an issue before, is that the Large Modern Tanker is not being detected with sonar any more. I started out in the S boat and I am now in a Gato. But the Large Modern Tanker can be 500 yards steaming at flank speed and there is no sound on sonar, no detection on the displays either. The crew canít detect it either. Is there something I can change in a config file to fix this? All of the other ships have no problem being picked up on sonar.

RFB_2.0
RFB_2.0_Patch_23April2010
RSRDC_RFB_V575
RSRDC_V5xx_Patch1
3000 Yard Bearing Tool (1920x)
RAHGoldWatchMod
Hydrophone Line Extended
Unfortunately, this is a Stock game issue with many of the Stock game ship units that most mods do not address...Ö..even the well known mods like TMO, RFB, GFO, or RSRDC.

The ship unit is in easy sight of the players sub, the Sonar man will even find the target unit and report it to you by way of the Text Message box, yet when you go to the Sonar/Hydrophone station you'll not hear the ship at all when directing your Hydrophone towards the target. You can get an active sonar "ping" off of the target, but the passive sonar Hydrophone sounds of the engines are not heard!

Now mind you, this won't happen all of the time, nor is it confined to just one ship unit. It's completely dependent on what speed the ship unit is travelling in the mission between particular waypoints that produces this "deafness" of the passive sonar capabilities.

It took me a while to figure out why, and do a complete "think out of the box" reconfiguration of each ship units characteristics but the latest v8.0 Fotrs Ultimate (soon to be released) will fix this problem!

I have no plans to make a compatible fix for the other "mega mods", but Fotrs Ultimate v8.0 will correct this issue. It's not called "Ultimate" for nothing!!
__________________


The HMS Shannon vs. USS Chesapeake outside Boston Harbor June 1, 1813

USS Chesapeake Captain James Lawrence lay mortally wounded...
Quote:
.."tell the men to fire faster, fight 'till she sinks,..boys don't give up the ship!"
CapnScurvy is offline   Reply With Quote
Old 12-28-18, 08:13 PM   #4
rHagen12
Swabbie
 
Join Date: May 2014
Posts: 7
Downloads: 29
Uploads: 0
Default

Yep that describes it perfectly. Thanks for the info. I had removed the last three mods as suggested and was in my second patrol, hoping for the Large Modern Tanker to show up so I see if that did anything. You saved me some time.

I had been planning to do a complete fresh install per Rockin Robbins SH4CMS followed by installing FOTRSU, for some time but I was waiting to retire. Now that I have retired, and no longer working 55 Ė 60 hrs per week, I thought I start my return to SH4 by playing a career first with my current configuration. I think Iíll finish my current career first and not worry about the sonar issues. And thanks again.
rHagen12 is offline   Reply With Quote
Old 12-30-18, 05:27 PM   #5
Rockin Robbins
Navy Seal
 
Join Date: Mar 2007
Location: DeLand, FL
Posts: 8,899
Downloads: 135
Uploads: 52


Default

And in large part due to the great CapnScurvy, Fall of the Rising Sun Ultimate v0.80 is out--the only mod so far that fixes this problem. Of course, we're out to make Silent Hunter 4 better and won't restrict others from using our fix, which represents more than six months of work by CapnScurvy, propbeanie and s7rikeback, the three horsemen of the apocalypse!
Rockin Robbins is offline   Reply With Quote
Old 12-31-18, 12:10 AM   #6
merc4ulfate
DILLIGAF
 
merc4ulfate's Avatar
 
Join Date: Feb 2007
Location: florida
Posts: 2,058
Downloads: 210
Uploads: 0
Default

Quote:
Originally Posted by Rockin Robbins View Post
And in large part due to the great CapnScurvy, Fall of the Rising Sun Ultimate v0.80 is out--the only mod so far that fixes this problem. Of course, we're out to make Silent Hunter 4 better and won't restrict others from using our fix, which represents more than six months of work by CapnScurvy, propbeanie and s7rikeback, the three horsemen of the apocalypse!
Japanese submarines show up on the map with the sonar bearing line but sonar never reports hearing them, even I cant hear them at the sonar station. Sometimes even at zero knots they show up as moving 12 knots throwing the fish angle off The recent FOTRSU ... great mod though. I love it.
__________________
Self-education is, I firmly believe, the only kind of education there is.
~Isaac Asimov~

Mercfulfate
将補
日本帝國海軍

merc4ulfate is offline   Reply With Quote
Old 01-21-23, 02:14 PM   #7
KaleunMarco
Ocean Warrior
 
KaleunMarco's Avatar
 
Join Date: Sep 2007
Location: Chicago area, which is more dangerous than Omaha Beach.
Posts: 3,317
Downloads: 412
Uploads: 21


Default

Quote:
Originally Posted by CapnScurvy View Post
Unfortunately, this is a Stock game issue with many of the Stock game ship units that most mods do not address...…..even the well known mods like TMO, RFB, GFO, or RSRDC.

The ship unit is in easy sight of the players sub, the Sonar man will even find the target unit and report it to you by way of the Text Message box, yet when you go to the Sonar/Hydrophone station you'll not hear the ship at all when directing your Hydrophone towards the target. You can get an active sonar "ping" off of the target, but the passive sonar Hydrophone sounds of the engines are not heard!

Now mind you, this won't happen all of the time, nor is it confined to just one ship unit. It's completely dependent on what speed the ship unit is travelling in the mission between particular waypoints that produces this "deafness" of the passive sonar capabilities.

It took me a while to figure out why, and do a complete "think out of the box" reconfiguration of each ship units characteristics but the latest v8.0 Fotrs Ultimate (soon to be released) will fix this problem!

I have no plans to make a compatible fix for the other "mega mods", but Fotrs Ultimate v8.0 will correct this issue. It's not called "Ultimate" for nothing!!
took me a while to find this thread!

i am running the current FOTRSU 1.8 (Not the previous one) and i am experiencing the detected surface contact that refuses to be detected manually at the hydrophone station. the contact is a PT boat, doing approx 16 kts.
the soundman announces his presence periodically, and we can see the blue sonar line on the nav screen, but nothing appears on the hydrophone, which is unfortunate because we cannot get a range on the little guy.

driving a Sargo out of Brisbane. August 1942. Started in Manila. Mission #5 or 6.
playing FOTRSU 1.8 with S7rikeback's Maru mods and Jimimadrid's sailors and torpedos.
i'll attach the JSGME mod list later, as i am in the middle of a mission and using a different system to post.


p.s. the lack of detection must be related to the PT Boat because we are now detecting a DD/DE Kisaragi and she displays on the hydrophone.
__________________
there are only two things in the world: submarines and targets.
Fortis et stabilis et fidelis, semper


------------------------------------------------------------
Silent Hunter 4 1.5 Gold Edition on CDROM
LAA enabled
Dell XPS with 32 GB Ram running Win10

Last edited by KaleunMarco; 01-21-23 at 02:23 PM.
KaleunMarco is offline   Reply With Quote
Old 01-21-23, 06:03 PM   #8
propbeanie
CTD - it's not just a job
 
propbeanie's Avatar
 
Join Date: May 2016
Location: One hour from Music City USA!
Posts: 9,054
Downloads: 422
Uploads: 1


Default

If you are talking about the JP Gyoraitei from keltos02, there are some issues with it, similar to the Sen Toku sub in Stock and all mods. It is perplexing. Combpounding the issue though, if you zoom over to the boat itself, it is "silent" - no engine sound. We have resorted to a big hammer... they seem to be cooperating for the next release.
__________________

"...and bollocks to the naysayer/s" - Jimbuna
propbeanie is offline   Reply With Quote
Old 01-21-23, 06:45 PM   #9
KaleunMarco
Ocean Warrior
 
KaleunMarco's Avatar
 
Join Date: Sep 2007
Location: Chicago area, which is more dangerous than Omaha Beach.
Posts: 3,317
Downloads: 412
Uploads: 21


Default

Quote:
Originally Posted by propbeanie View Post
If you are talking about the JP Gyoraitei from keltos02, there are some issues with it, similar to the Sen Toku sub in Stock and all mods. It is perplexing. Combpounding the issue though, if you zoom over to the boat itself, it is "silent" - no engine sound. We have resorted to a big hammer... they seem to be cooperating for the next release.
no, it's the NPT_JP.
and, no, i did not use the external camera to eyeball the little darlin' so i did not hear it not make any noise.
i just wanted it to go away.

i was hunting and didn't want the little bugger in the vicinity to muck up my game.

i would have taken a shot at him but you cannot see those little buggers unless they are close enough for them to shoot at you, and that is not going to happen.
__________________
there are only two things in the world: submarines and targets.
Fortis et stabilis et fidelis, semper


------------------------------------------------------------
Silent Hunter 4 1.5 Gold Edition on CDROM
LAA enabled
Dell XPS with 32 GB Ram running Win10
KaleunMarco is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright © 1995- 2023 Subsim®
"Subsim" is a registered trademark, all rights reserved.