SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Wolfpack: the new multiplayer co-op U-boat simulation > Wolfpack
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 06-06-2019, 02:43 PM   #1
gumbeauregard
Seaman
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 41
Downloads: 16
Uploads: 0
Nuke BUG REPORT: Tutorial Mode Target Speed not updating

It appears to me that in tutorial mode the solution target speed is not updating. It appears the target speed is changing but the solution speed does not.

I had a target displaying 3.4 knots

My first speed estimates were 3.7 knots and two hours later I was estimating 2 knots.

Torpedoes fired also showed that a probable speed error existed

A spread of 4 fired at 650 meters had the first 2 miss ahead, indicating the 3.4 knots was faster than actual target speed.

Reported to Wolfpack email today.
gumbeauregard is offline   Reply With Quote
Old 06-06-2019, 02:51 PM   #2
derstosstrupp
Officer
 
derstosstrupp's Avatar
 
Join Date: Aug 2008
Posts: 284
Downloads: 407
Uploads: 0
Default

Quote:
Originally Posted by gumbeauregard View Post
It appears to me that in tutorial mode the solution target speed is not updating. It appears the target speed is changing but the solution speed does not.

I had a target displaying 3.4 knots

My first speed estimates were 3.7 knots and two hours later I was estimating 2 knots.

Torpedoes fired also showed that a probable speed error existed

A spread of 4 fired at 650 meters had the first 2 miss ahead, indicating the 3.4 knots was faster than actual target speed.

Reported to Wolfpack email today.
I thought tutorial was set up so that targets did not change speed. Are you saying the target actually slowed down? How were you measuring the 2kt speed?
derstosstrupp is online   Reply With Quote
Old 06-07-2019, 08:31 AM   #3
gumbeauregard
Seaman
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 41
Downloads: 16
Uploads: 0
Default

The devs confirmed there are bugs and fixes are in next update.

My plot process is to determine target course and speed and plot that out ahead with 10 minute estimated target positions for at least an hour.

In this case I was confirming some trigonometry and learning Gutted’s Solver so I plotted the tutorial solution out ahead an hour and started my end around.

10 minute looks for the first 30 minutes were precisely on the estimated positions in bearing and range, confirming the original speed.

I then fired a long range torpedo (4000 meters) and scored a hit.

Subsequent 10 minute looks were wrong in bearing and my close range speed checks using time to pass the wire (124 meter Type 44 HF) and time to go 10 degrees indicated the ship had slowed after the torpedo hit but the show solution still indicated 3.4 knots.

A 90 AOB/ 3.4 knot zero gyro angle TDC salvo sent two fish ahead of the target, indicating 3.4 was fast.
gumbeauregard is offline   Reply With Quote
Old 06-07-2019, 08:50 AM   #4
derstosstrupp
Officer
 
derstosstrupp's Avatar
 
Join Date: Aug 2008
Posts: 284
Downloads: 407
Uploads: 0
Default

Quote:
Originally Posted by gumbeauregard View Post
The devs confirmed there are bugs and fixes are in next update.

My plot process is to determine target course and speed and plot that out ahead with 10 minute estimated target positions for at least an hour.

In this case I was confirming some trigonometry and learning Gutted’s Solver so I plotted the tutorial solution out ahead an hour and started my end around.

10 minute looks for the first 30 minutes were precisely on the estimated positions in bearing and range, confirming the original speed.

I then fired a long range torpedo (4000 meters) and scored a hit.

Subsequent 10 minute looks were wrong in bearing and my close range speed checks using time to pass the wire (124 meter Type 44 HF) and time to go 10 degrees indicated the ship had slowed after the torpedo hit but the show solution still indicated 3.4 knots.

A 90 AOB/ 3.4 knot zero gyro angle TDC salvo sent two fish ahead of the target, indicating 3.4 was fast.
Very good catch!
derstosstrupp is online   Reply With Quote
Reply

Tags
bug , target speed , tutorial

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim