SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > General > General Topics > PC Hardware/Software forum
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 10-23-2018, 07:24 PM   #1
blackswan40
Steel Sharks Bdu
 
blackswan40's Avatar
 
Join Date: Mar 2008
Location: IN THE STEEL SHARKS VIRTUAL OCEAN
Posts: 511
Downloads: 432
Uploads: 20


Default Nvidia series 10 gpu update

Installed the new Nvidia GPU Update for my 6gig 1060 416.34 - WHQL
and Nvidia Experience
Caused this problem with SH3 Multiplayer game when I try and host a mission I get this error message
server set for too many players Maximum Players 8
even when there's just me
and when I move my mouse it paints loads of mouse pointers all over the Ubi Lan Lobby room
did a virus scan nothing picked up
when I play a single/player mission no problems
even when I delete all the Nvidia installed components/Programs it still does the same on all SH3 Installs on my Rig even when I uninstall all my SH3 installs and reinstall them it still does the same only way I sorted it was to reinstall windows 10 then reinstall all my SH3 installs but had backups on external Hardrive so didn't take too long

Last edited by blackswan40; 10-23-2018 at 07:47 PM.
blackswan40 is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim