SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Sub/Naval + Other Games > UBOAT
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 02-16-2020, 09:10 AM   #1
Fubar2Niner
Silent Hunter
 
Fubar2Niner's Avatar
 
Join Date: Nov 2002
Location: London. UK
Posts: 4,372
Downloads: 260
Uploads: 0


bullhorn Anti Aliasing

Hi all,

Just got this yesterday, a quick question about AA. It seems a bit ragged around the edges, perhaps only x2 ? Has anyone got the jaggies sorted? I have tried messing with Nvidia Inspector but no dice so far.

Any help much appreciated.

Regards

Fubar
Fubar2Niner is offline   Reply With Quote
Old 03-05-2020, 06:12 AM   #2
Rwearjr
Gunner
 
Join Date: Jul 2006
Location: Seattle WA
Posts: 92
Downloads: 139
Uploads: 0
Default

U mentioned having an NVidia card, have you tried using the "optimize" feature on the GEForce Experience app? If not, open Geforce experience, search if you dont know where its located, click on the "details" button in the UBOAT Gif, and in the right hand lower part of the screen is a wrench with "optimize game" or something like this. Try this, and see if perhaps you have your anti-aliasing set incorrectly for the game. If this doesn't do the trick, I would try the three AA setting is the game itself, then (if still no good) set the game to standard setting and change my NVidia AA in the driver itself. Somewhere in these options should be a look you can live with.

Best of luck!
-Wayne
Rwearjr is offline   Reply With Quote
Old 03-05-2020, 11:24 AM   #3
Fubar2Niner
Silent Hunter
 
Fubar2Niner's Avatar
 
Join Date: Nov 2002
Location: London. UK
Posts: 4,372
Downloads: 260
Uploads: 0


Default

Quote:
Originally Posted by Rwearjr View Post
U mentioned having an NVidia card, have you tried using the "optimize" feature on the GEForce Experience app? If not, open Geforce experience, search if you dont know where its located, click on the "details" button in the UBOAT Gif, and in the right hand lower part of the screen is a wrench with "optimize game" or something like this. Try this, and see if perhaps you have your anti-aliasing set incorrectly for the game. If this doesn't do the trick, I would try the three AA setting is the game itself, then (if still no good) set the game to standard setting and change my NVidia AA in the driver itself. Somewhere in these options should be a look you can live with.

Best of luck!
-Wayne
Hi Wayne,

Thanks for the reply, I don't like GF Experience for a number of reasons. I have set ingame AA at max, but still no joy However after messing around with Nvidia Inspector I have managed to iron out the jaggies.

Thanks for the help shipmate.

Best regards.

Fubar
Fubar2Niner is offline   Reply With Quote
Old 03-07-2020, 01:48 AM   #4
Rwearjr
Gunner
 
Join Date: Jul 2006
Location: Seattle WA
Posts: 92
Downloads: 139
Uploads: 0
Default

You are welcome! Glad you got it worked out...
Happy Hunting,
-Wayne
Rwearjr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim