SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SH4 Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 05-23-2020, 09:24 AM   #1081
Havan_IronOak
Torpedoman
 
Join Date: Dec 2014
Location: St. Petersburg, FL
Posts: 120
Downloads: 206
Uploads: 0
Default Cannot end patrol in Brisbane?

Started my Career in Manila



Successfully ended 1st Patrol in Surabaya... sorta
I sank 8 ships (including a cruiser) and got the screen saying I'd been awarded the Navy Cross. I did notice that the medals box was empty so I thought I'd mention it. Not sure if it's an aspect of the mod, an existing problem that everyone else knows about (except me) or something else. I even suspected (at the time) that it was caused by my using a fix medals mod that I shouldn't have. https://steamcommunity.com/sharedfil...?id=2106307501



I've since checked and I'm NOT using the fix medals mod that I was worried about.

My mod list is pretty vanilla:
Generic Mod Enabler - v2.6.0.157
[C:\Program Files (x86)\Steam\steamapps\common\Silent Hunters Wolves of the Pacific\MODS]

100_FalloftheRisingSun_UltimateEdition_v1.1_EN
252_D3D9_AntiLag
Captain Midnights CBS NEWS Sound Mod


I can live with that, but I am stymied by a rebasing problem.



I received orders to Re-base in Brisbane
https://steamcommunity.com/sharedfil...?id=2106274395

But Brisbane won't allow me to end patrol
https://steamcommunity.com/sharedfil...?id=2106277380


I tried quitting and reloading a save and came in again... still no joy.

Is this a mod issue? or is there a quick and easy fix?
__________________
If I can't be a good example, I'll be a glaring warning!

Last edited by Havan_IronOak; 05-23-2020 at 09:27 AM. Reason: Tried to get images to appear rather than just links
Havan_IronOak is offline   Reply With Quote
Old 05-23-2020, 10:03 AM   #1082
KaleunMarco
Ace of the Deep
 
KaleunMarco's Avatar
 
Join Date: Sep 2007
Location: Chicago area
Posts: 1,112
Downloads: 291
Uploads: 10
Default

Quote:
Originally Posted by Havan_IronOak View Post
Started my Career in Manila



Successfully ended 1st Patrol in Surabaya... sorta
I sank 8 ships (including a cruiser) and got the screen saying I'd been awarded the Navy Cross. I did notice that the medals box was empty so I thought I'd mention it. Not sure if it's an aspect of the mod, an existing problem that everyone else knows about (except me) or something else. I even suspected (at the time) that it was caused by my using a fix medals mod that I shouldn't have.
I've since checked and I'm NOT using the fix medals mod that I was worried about.

My mod list is pretty vanilla:
Generic Mod Enabler - v2.6.0.157
[C:\Program Files (x86)\Steam\steamapps\common\Silent Hunters Wolves of the Pacific\MODS]

100_FalloftheRisingSun_UltimateEdition_v1.1_EN
252_D3D9_AntiLag
Captain Midnights CBS NEWS Sound Mod
Havan,
what you experience is normal. do not let it deter you from proceeding.
the small icon medals is a set of separate graphics files that sometimes go missing with some mods. the medals-fix mod will not fix that...it will switch the medals around a bit, with the Navy Cross becoming the highest award and the Asiatic-Pacific becoming the lowest.
let.it.go.
good luck, Kaleun.
__________________
there are only two things in the world: submarines and targets.
praevalidum et stabilis et fidelis, semper


------------------------------------------------------------
Silent Hunter 4 1.5 Gold Edition on CDROM
LAA enabled
Dell XPS with 32 GB Ram running Win10
KaleunMarco is online   Reply With Quote
Old 05-23-2020, 10:06 AM   #1083
jldjs
Captain
 
Join Date: Oct 2009
Location: Pennsylvania
Posts: 497
Downloads: 215
Uploads: 0
Default

Quote:
Originally Posted by Para92 View Post
The problem only comes with career mode. either after loading, a black screen with the typical mouse pointer or the 2 messages appears
hier sind Screenshots
https://ibb.co/y4HyfKG
https://ibb.co/z5zQcwz
Quote:
Originally Posted by Havan_IronOak View Post
Started my Career in Manila



Successfully ended 1st Patrol in Surabaya... sorta
I sank 8 ships (including a cruiser) and got the screen saying I'd been awarded the Navy Cross. I did notice that the medals box was empty so I thought I'd mention it. Not sure if it's an aspect of the mod, an existing problem that everyone else knows about (except me) or something else. I even suspected (at the time) that it was caused by my using a fix medals mod that I shouldn't have. https://steamcommunity.com/sharedfil...?id=2106307501



I've since checked and I'm NOT using the fix medals mod that I was worried about.

My mod list is pretty vanilla:
Generic Mod Enabler - v2.6.0.157
[C:\Program Files (x86)\Steam\steamapps\common\Silent Hunters Wolves of the Pacific\MODS]

100_FalloftheRisingSun_UltimateEdition_v1.1_EN
252_D3D9_AntiLag
Captain Midnights CBS NEWS Sound Mod


I can live with that, but I am stymied by a rebasing problem.



I received orders to Re-base in Brisbane
https://steamcommunity.com/sharedfil...?id=2106274395

But Brisbane won't allow me to end patrol
https://steamcommunity.com/sharedfil...?id=2106277380


I tried quitting and reloading a save and came in again... still no joy.

Is this a mod issue? or is there a quick and easy fix?
I’m a long time player though not an expert on how the mod works, but, this thread has instructions everywhere on NOT putting the game in the Programs(x86) folder. You must have missed it so I’d start there.
Also, you as the Captain got the award but your crew probably got none. I think you’ll see your award on the Captains log(?)
jldjs is offline   Reply With Quote
Old 05-23-2020, 10:07 AM   #1084
KaleunMarco
Ace of the Deep
 
KaleunMarco's Avatar
 
Join Date: Sep 2007
Location: Chicago area
Posts: 1,112
Downloads: 291
Uploads: 10
Default

Quote:
Originally Posted by Havan_IronOak View Post
Started my Career in Manila
I can live with that, but I am stymied by a rebasing problem.
I received orders to Re-base in Brisbane

But Brisbane won't allow me to end patrol

I tried quitting and reloading a save and came in again... still no joy.

Is this a mod issue? or is there a quick and easy fix?
Havan,
this happens periodically when bases cease to exist while you are out on patrol, especially early in the Pacific War.
it's date thing.
the fix is to find a safe place to mill around for a day or two (in the game) and the new base will finally activate and you can head home. trust me, those who have gone before you have experienced the same issue.
good luck.
__________________
there are only two things in the world: submarines and targets.
praevalidum et stabilis et fidelis, semper


------------------------------------------------------------
Silent Hunter 4 1.5 Gold Edition on CDROM
LAA enabled
Dell XPS with 32 GB Ram running Win10
KaleunMarco is online   Reply With Quote
Old 05-23-2020, 03:11 PM   #1085
propbeanie
CTD - it's not just a job
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 6,135
Downloads: 306
Uploads: 1


Default

Quote:
Originally Posted by Admiral Lutjens View Post
I found a couple of gems snooping around at midway

 


 
Thanks. That is a known issue in the US_HarborTraffic layer, which was similar to what was in the Jap_HarborTraffic layer before we split it into "parts", which is also the plan for the US_HarborTraffic layer in the near future.


Quote:
Originally Posted by kcoun View Post
Just downloaded the mod and I'm starring at everyone's belt buckle lol ... how do I grow ?
That is the camera. It remembers your last setting, so you just need to click on the screen with your mouse, aim higher, and then arrow forward, then click the mouse again, move back where you want to be, and off you go!


Quote:
Originally Posted by Para92 View Post
can anyone bring out a german patch? So at least that the text is German
We are attempting to work on a solution for that. Would you like to be our guinea pig for this? We hope to get the files set-up shortly, and we can send you a preview copy?


Quote:
Originally Posted by Para92 View Post
I have now tried 2 times to start a mission after the loading bar comes a message "no mission in Difficult" after that the game has ended,it comes with every store if you want to spawn in the harbor. no matter what level of difficulty
Quote:
Originally Posted by Para92 View Post
The problem only comes with career mode. either after loading, a black screen with the typical mouse pointer or the 2 messages appears
hier sind Screenshots
https://ibb.co/y4HyfKG
https://ibb.co/z5zQcwz
What version of the SH4 game do you have? You need v1.5 of the game, with the U-Boat Missions Add-On, or "Gold Edition", for FotRSU to be able to run. If that's not it, then you may have neglected to install Microsoft's DirectX v9.0c and the codecs. Also, be sure that you have the LAA or a similar "memory" applet set on the SH4.exe so that Windows recognizes the game as being Large Address Aware, and will give it a bigger footprint in your computer RAM.


Quote:
Originally Posted by Havan_IronOak View Post
Started my Career in Manila

Successfully ended 1st Patrol in Surabaya... sorta
I sank 8 ships (including a cruiser) and got the screen saying I'd been awarded the Navy Cross. I did notice that the medals box was empty so I thought I'd mention it. Not sure if it's an aspect of the mod, an existing problem that everyone else knows about (except me) or something else. I even suspected (at the time) that it was caused by my using a fix medals mod that I shouldn't have. https://steamcommunity.com/sharedfil...?id=2106307501

I've since checked and I'm NOT using the fix medals mod that I was worried about.

My mod list is pretty vanilla:
Generic Mod Enabler - v2.6.0.157
[C:\Program Files (x86)\Steam\steamapps\common\Silent Hunters Wolves of the Pacific\MODS]

100_FalloftheRisingSun_UltimateEdition_v1.1_EN
252_D3D9_AntiLag
Captain Midnights CBS NEWS Sound Mod

I can live with that, but I am stymied by a rebasing problem.

I received orders to Re-base in Brisbane
https://steamcommunity.com/sharedfil...?id=2106274395

But Brisbane won't allow me to end patrol
https://steamcommunity.com/sharedfil...?id=2106277380

I tried quitting and reloading a save and came in again... still no joy.

Is this a mod issue? or is there a quick and easy fix?
This is not a mod issue. Re-read your orders, and then look at the submarine you are driving. You are still based at Fremantle, if you are on the Searaven. The "S-Boats" are the pig boats, Sugar boats, numbered S-36 through S-41.


Quote:
Originally Posted by jldjs View Post
... Also, you as the Captain got the award but your crew probably got none. I think you’ll see your award on the Captains log(?)
When in the Captain's Office before leaving on patrol, you can click on the "Captain's Photo" on the desk (Jane Russell), which takes you to your rank screen. There is a problem with the stock game's awards box's image "masks" (too small), and some mods disable it so it does not mess things up.
__________________

"...and bollocks to the naysayer/s" - Jimbuna
propbeanie is offline   Reply With Quote
Old 05-23-2020, 07:10 PM   #1086
Havan_IronOak
Torpedoman
 
Join Date: Dec 2014
Location: St. Petersburg, FL
Posts: 120
Downloads: 206
Uploads: 0
Icon14 Thanks for the quick response on my rebasing issue.

Went to the right port and ended patrol successfully!

The answer is sometimes right in front of you. And it helps to know which type of boat you're driving.

I am curious about the levels at which medals are given...
With the Medal Fix mod that I was using two years ago it was as follows:

Purple Heart - Over 40% medium damage taken by the sub
Bronze Star - 3 ships sunk in one patrol or a DD, CL or larger combatant ship not worthy of a higher award.
Silver Star - 6 ships sunk in one patrol or a CVE or CA sunk.
Navy Cross - 8 ships sunk in one patrol or a BB or CV.
Congressional MOH - 6 ships sunk in the same engagement (checks for 24 h timeframe) or 2 of the following BB, CV, CVE.
Asia-Pacific Campaign medal - 6 ships sunk in one patrol or a CVE or CA sunk.

Is that still accurate?

As to kcoun's problem with being too short... the num-pad 7 key may be what he's looking for, no? It's not so much the tilt of the camera but the height of the camera that is off.
__________________
If I can't be a good example, I'll be a glaring warning!

Last edited by Havan_IronOak; 05-23-2020 at 10:54 PM. Reason: Cleaned up question on medals requirements
Havan_IronOak is offline   Reply With Quote
Old 05-23-2020, 10:53 PM   #1087
Havan_IronOak
Torpedoman
 
Join Date: Dec 2014
Location: St. Petersburg, FL
Posts: 120
Downloads: 206
Uploads: 0
Icon14 Thanks for your response

Quote:
Originally Posted by jldjs View Post
I’m a long time player though not an expert on how the mod works, but, this thread has instructions everywhere on NOT putting the game in the Programs(x86) folder. You must have missed it so I’d start there.
Also, you as the Captain got the award but your crew probably got none. I think you’ll see your award on the Captains log(?)
Thanks for your input.

I did see all the warnings about the Programs(x86) folder but that seems to be a warning that folks repeat without any empirical data as to why. I play a good number of different games and I've not had any issues that others haven't also had who followed that rule. At least none that I could attribute to that. (It's also kinda nice to have all your games in one overall folder)

This time my problem worked out to be my taking an order for S boats to re-base in Brisbane to apply to me when my boat wasn't an S-Boat (Doh!) Went to Freemantle and was able to end the mission just fine.

As to the awards (Medals) PropBeanie explained that there was a graphics bug which could cause problems so they simply display the empty box, but if you click on it, your medals are in there. Oddly I seem to get one medal per patrol for myself and a matching medal to award to one lucky crewman. I was first hooked on this game from watching a Let's play that One F Jef made about 10 years ago. In it he seemed to always a number of medals for his crew that he passed out pretty randomly. But he did always seem to get more than one for his crew. Of course This mod incorporates the Medal Fix so I'd expect to act differently than the base game that I assume Jef was playing.
__________________
If I can't be a good example, I'll be a glaring warning!
Havan_IronOak is offline   Reply With Quote
Old 05-23-2020, 11:19 PM   #1088
Michael Wood
Helmsman
 
Join Date: Dec 2016
Posts: 106
Downloads: 293
Uploads: 0
Default I'm not bragging. I'm complaining

Started 1941 career today, driving Seadragon. Just spent 9 days near Formosa. Ran out of torpedoes. Sank 69,000 tones of shipping.


No one ever did that in history and I ain't that good. Something is wrong with game. I have been playing without map updates, which doesn't help. Game too easy.


I think part of the problem is that in real life, after the first couple ships sunk in area, shipping would be rerouted? Hunter killer pack would be sent to destroy me? Nope. They just keep coming.


Anyway to modify routing to account for player activity? Thanks.
Michael Wood is online   Reply With Quote
Old 05-24-2020, 09:00 AM   #1089
propbeanie
CTD - it's not just a job
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 6,135
Downloads: 306
Uploads: 1


Default

Quote:
Originally Posted by Havan_IronOak View Post
Thanks for your input.

I did see all the warnings about the Programs(x86) folder but that seems to be a warning that folks repeat without any empirical data as to why. I play a good number of different games and I've not had any issues that others haven't also had who followed that rule. At least none that I could attribute to that. (It's also kinda nice to have all your games in one overall folder)

This time my problem worked out to be my taking an order for S boats to re-base in Brisbane to apply to me when my boat wasn't an S-Boat (Doh!) Went to Freemantle and was able to end the mission just fine.

As to the awards (Medals) PropBeanie explained that there was a graphics bug which could cause problems so they simply display the empty box, but if you click on it, your medals are in there. Oddly I seem to get one medal per patrol for myself and a matching medal to award to one lucky crewman. I was first hooked on this game from watching a Let's play that One F Jef made about 10 years ago. In it he seemed to always a number of medals for his crew that he passed out pretty randomly. But he did always seem to get more than one for his crew. Of course This mod incorporates the Medal Fix so I'd expect to act differently than the base game that I assume Jef was playing.
The medals award system is basically the same as stock, with different artwork, and a couple of medals "swapped" in the assignment list. There isn't really a way to change the assignment process, same with doing them by dates such as the Philippine Campaign award. What has changed in FotRSU is the amount of renown awarded, so a player has a lower points score than in stock. This is probably what is behind your not getting medals to pass around. We'll look into whether we can balance that better.

As to the reasoning behind not using a Program Files folder, we do have several places in the documentation where the reasoning is documented. The short story is that Windows "protects" the folders from "unauthorized" changes, and the user, the game, nor JSGME are "authorized" to make changes in the folder, and any changes that are attempted are rolled back by Windows to their previous state.


Quote:
Originally Posted by Michael Wood View Post
Started 1941 career today, driving Seadragon. Just spent 9 days near Formosa. Ran out of torpedoes. Sank 69,000 tones of shipping.

No one ever did that in history and I ain't that good. Something is wrong with game. I have been playing without map updates, which doesn't help. Game too easy.

I think part of the problem is that in real life, after the first couple ships sunk in area, shipping would be rerouted? Hunter killer pack would be sent to destroy me? Nope. They just keep coming.

Anyway to modify routing to account for player activity? Thanks.
Unfortunately, re-routing traffic is only done on an "immediate" basis. In other words, something within the spawn range will attempt to avoid a submarine contact area. There is no way in SH4 to simulate re-routing traffic for a given time period. However, there should be countering forces sent toward your location when you are spotted. Anything available will come your way, such as ships, but especially airplanes. A player who successfully sinks a ship, and then moves to an area far enough away from the sinking will often times not encounter the "response force", and after the game's quiet time, the response seems to quit, the same as the failure to re-route traffic... Where were you primarily operating Michael Wood? I can look and see what forces should be available nearby, and it might be that you are too far from anything able to respond... ??
__________________

"...and bollocks to the naysayer/s" - Jimbuna
propbeanie is offline   Reply With Quote
Old 05-24-2020, 09:40 AM   #1090
Michael Wood
Helmsman
 
Join Date: Dec 2016
Posts: 106
Downloads: 293
Uploads: 0
Default

Quote:
Originally Posted by propbeanie View Post
Where were you primarily operating Michael Wood? I can look and see what forces should be available nearby, and it might be that you are too far from anything able to respond... ??
I sat on the bottom 18 NM south of Makung for several days, surfacing at night to get some fresh air. Then, moved to 8 NM West/South West of Makung, sat on bottom, surfacing at night to get fresh air.

In both cases, was within 5 NM of land, so did not surface in day time.

Then, moved 40 NM West/North West of Makung. Sat in middle of assigned area. Only surfaced at night, for fear of aircraft.

I did not enter Makung harbor, for fear of nets, mines and ASW patrols. All attacks made submerged. Was never spotted by anyone, anytime.

So, operations were in Formosa Straight, as per orders. According to your posting, there should have been attempts to locate and destroy me. That is good.


Oh, oh! Just remembered. There was Sub Chaser No 13 Class boat patrolling (?) in the Makung area.

Last edited by Michael Wood; 05-24-2020 at 10:07 AM.
Michael Wood is online   Reply With Quote
Old 05-24-2020, 04:50 PM   #1091
4H_Ccrashh
Seaman
 
4H_Ccrashh's Avatar
 
Join Date: Feb 2009
Posts: 39
Downloads: 179
Uploads: 0
Default

Thank you!! Thank you!!

This project has made SH4 exactly what I was looking for when I bought SH4 many years ago...

Thank you...

I have to point out one thing.. It will seem petty but the retired Master Sergeant USMC (RET) noticed that my sub,, a Sargo class boat has the Ensign (Flag) flying from the stern.. US Navy ships fly the flag on the stern when anchored or tied to a pier in port.

When the ship gets underway the order is given to "Shift the Colors" at which point the flag on the stern is lowered and another Ensign is raised at the "truck" (mainmast).

Its just something I noticed. I apologize..
4H_Ccrashh is offline   Reply With Quote
Old 05-24-2020, 10:20 PM   #1092
propbeanie
CTD - it's not just a job
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 6,135
Downloads: 306
Uploads: 1


Default

Quote:
Originally Posted by Michael Wood View Post
I sat on the bottom 18 NM south of Makung for several days, surfacing at night to get some fresh air. Then, moved to 8 NM West/South West of Makung, sat on bottom, surfacing at night to get fresh air.

In both cases, was within 5 NM of land, so did not surface in day time.

Then, moved 40 NM West/North West of Makung. Sat in middle of assigned area. Only surfaced at night, for fear of aircraft.

I did not enter Makung harbor, for fear of nets, mines and ASW patrols. All attacks made submerged. Was never spotted by anyone, anytime.

So, operations were in Formosa Straight, as per orders. According to your posting, there should have been attempts to locate and destroy me. That is good.

Oh, oh! Just remembered. There was Sub Chaser No 13 Class boat patrolling (?) in the Makung area.
OK, found the issue... the patrol goes out, does one round, and then stops... we'll fix that. Gotsta has some dangerous waters around there! Plus we'll make it possible for the flyboys to harrass a person better - just not too much!...


Quote:
Originally Posted by 4H_Ccrashh View Post
Thank you!! Thank you!!

This project has made SH4 exactly what I was looking for when I bought SH4 many years ago...

Thank you...

I have to point out one thing.. It will seem petty but the retired Master Sergeant USMC (RET) noticed that my sub,, a Sargo class boat has the Ensign (Flag) flying from the stern.. US Navy ships fly the flag on the stern when anchored or tied to a pier in port.

When the ship gets underway the order is given to "Shift the Colors" at which point the flag on the stern is lowered and another Ensign is raised at the "truck" (mainmast).

Its just something I noticed. I apologize..
We've been debating which way to go with the mod(s) for that. We want "automatic", but have not worked a way around that yet. I also want to put a Union Jack on the bow of all of the subs, which would disappear when shifting the colors. We also want an option for no flag, for when a boat is in enemy waters. Thanks for the comments! Rest assured, we are working on it.
__________________

"...and bollocks to the naysayer/s" - Jimbuna
propbeanie is offline   Reply With Quote
Old 05-25-2020, 01:03 AM   #1093
lockheedliang
Watch
 
Join Date: Dec 2019
Location: Tian Jin Port China
Posts: 15
Downloads: 35
Uploads: 0
Default

Believing that bigger version number is always better, I downloaded and installed this mod in place of the 1.004 version and for the benefit of not CTD I started a new career from Asiatic fleet. It all worked fine until my 3rd patrol in which I found all the enemy ports empty, Singapore, Saigon and so on....In the beginning I thought it was in line with IJN's strategic movement at that phase of the war with an all out approach....But I sailed all the way up to Kobe and Osaka but they were just empty as well......Strange isnt it? I didnt think I have come across this issue in previous versions since I am a port slaughtering guy haha.
lockheedliang is offline   Reply With Quote
Old 05-25-2020, 01:53 AM   #1094
Havan_IronOak
Torpedoman
 
Join Date: Dec 2014
Location: St. Petersburg, FL
Posts: 120
Downloads: 206
Uploads: 0
Icon14 Just completed my third patrol with the new FOTRSU. Couple of observations

I purposely made this patrol shorter (sort of research as to the medals given out at various levels). This was before I read your post above.

Sank 5 merchant ships for 17,470 tons and when I ended the patrol I got my second Asiatic Pacific Campaign medal. But this time the crew got two medals instead of one so I'm guessing that there's a degree of randomness in crew medals. Other than being an immersive detail, do crew medals actually do anything?

Got offered a new boat this time as well.

While checking out the new boat I noticed a very minor typo in the description text for the Oerlikon 20 mm "the 20-mm preformed well..." should be "the 20-mm performed well..." if you care about such trivialities.

One last observation. I'm guessing that you're already aware of it but in case not, the text in the medals screen is off by one on the mission count. I just finished my third patrol and the text says 4th. The captain's log in my office correctly shows the three. It'd be cool if it were possible to fix this. I'm guessing that it's not & that this is a bug in the base game as I can see folks mention it in 9 year old You-Tube Let's Plays.

Again, not a big deal but I was watching a You-tube replay where the guy mentioned it so I was careful to check this time when I ended my patrol.

Still having a great time with this mod. Thanks again to all involved.
__________________
If I can't be a good example, I'll be a glaring warning!

Last edited by Havan_IronOak; 05-25-2020 at 09:27 AM.
Havan_IronOak is offline   Reply With Quote
Old 05-25-2020, 09:55 AM   #1095
KaleunMarco
Ace of the Deep
 
KaleunMarco's Avatar
 
Join Date: Sep 2007
Location: Chicago area
Posts: 1,112
Downloads: 291
Uploads: 10
Default

Quote:
Originally Posted by Havan_IronOak View Post
I purposely made this patrol shorter (sort of research as to the medals given out at various levels). This was before I read your post above.

Sank 5 merchant ships for 17,470 tons and when I ended the patrol I got my second Asiatic Pacific Campaign medal. But this time the crew got two medals instead of one so I'm guessing that there's a degree of randomness in crew medals. Other than being an immersive detail, do crew medals actually do anything?

Got offered a new boat this time as well.
the awarding of medals is related to mission success, secondary objective success, and points from tonnage.

and no, the awarding of medals to your crew does absolutely nothing for them or your boat.


Quote:
While checking out the new boat I noticed a very minor typo in the description text for the Oerlikon 20 mm "the 20-mm preformed well..." should be "the 20-mm performed well..." if you care about such trivialities.
this is a text file masquerading as a TSR in the game folder
C:\Ubisoft\'your install'\Data\UPCData\UPCLocalization

you can correct it if you want...just dont mess with the field names in front of the descriptive text

Quote:
One last observation. I'm guessing that you're already aware of it but in case not, the text in the medals screen is off by one on the mission count. I just finished my third patrol and the text says 4th. The captain's log in my office correctly shows the three. It'd be cool if it were possible to fix this. I'm guessing that it's not & that this is a bug in the base game as I can see folks mention it in 9 year old You-Tube Let's Plays.
yes, you are correct. this is an UBI error that cannot be fixed by non-Ubi personnel....meaning you or me or anyone else on this side of the game.

have fun. good luck.
__________________
there are only two things in the world: submarines and targets.
praevalidum et stabilis et fidelis, semper


------------------------------------------------------------
Silent Hunter 4 1.5 Gold Edition on CDROM
LAA enabled
Dell XPS with 32 GB Ram running Win10
KaleunMarco is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:54 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim