SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 09-27-2019, 06:34 PM   #1
John Pancoast
Commodore
 
Join Date: Apr 2002
Posts: 634
Downloads: 265
Uploads: 0
Default FLB Sales 6 dials mod

I've got this working except I get a black bar in the lower screen middle. I figure it has something to do with the console, but can't figure out how to get rid of it.


Anyone else had this problem ?

__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is online   Reply With Quote
Old 09-27-2019, 08:07 PM   #2
Sailor Steve
Really feelin' it.
 
Sailor Steve's Avatar
 
Join Date: Nov 2002
Location: High in the mountains of Utah
Posts: 51,306
Downloads: 630
Uploads: 250


Default

I've been using the 6-Dials mod since it was released. I've had probably every problem you can have. I don't remember how I overcame that one, but I did, and I'll look through my notes to see what I can find.
__________________
"An imbalance between rich and poor is the oldest and most fatal ailment of all republics."
—Plato



Sailor Steve is offline   Reply With Quote
Old 09-27-2019, 08:19 PM   #3
Sailor Steve
Really feelin' it.
 
Sailor Steve's Avatar
 
Join Date: Nov 2002
Location: High in the mountains of Utah
Posts: 51,306
Downloads: 630
Uploads: 250


Default

I just had a thought: Are you using GWX? If so, did you remove the GWX Compass before installing the 6-Dials mod? The GWX version uses some of the same files.
__________________
"An imbalance between rich and poor is the oldest and most fatal ailment of all republics."
—Plato



Sailor Steve is offline   Reply With Quote
Old 09-27-2019, 08:50 PM   #4
John Pancoast
Commodore
 
Join Date: Apr 2002
Posts: 634
Downloads: 265
Uploads: 0
Default

Quote:
Originally Posted by Sailor Steve View Post
I just had a thought: Are you using GWX? If so, did you remove the GWX Compass before installing the 6-Dials mod? The GWX version uses some of the same files.



Thanks for the replies Steve. No, I have a Rub install for testing that I work with for any mods that need editing before they go into my NYGM and/or GWX install.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is online   Reply With Quote
Old 09-29-2019, 11:16 AM   #5
John Pancoast
Commodore
 
Join Date: Apr 2002
Posts: 634
Downloads: 265
Uploads: 0
Default

Installed this in GWX, have the same black bar problem. Works fine, as it should; just has that black bar in the screen.


I think it has something to do with the console message field box location. I notice in the photo examples in the mod folder that the message scroll arrows are just to the left of the message text, just like normal SH3.


But in my install after the mod, the scroll arrows are at the far left edge of the screen instead of right next to the message field as normal.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is online   Reply With Quote
Old 09-29-2019, 01:07 PM   #6
John Pancoast
Commodore
 
Join Date: Apr 2002
Posts: 634
Downloads: 265
Uploads: 0
Default

Got it fixed. Just installed the TransparenteKonsole folder included with the 6 dials mod and everything is as it should be, black bar is gone, etc.


Nothing in the instructions about it, just figured I'd try it.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is online   Reply With Quote
Old 09-29-2019, 05:26 PM   #7
Sailor Steve
Really feelin' it.
 
Sailor Steve's Avatar
 
Join Date: Nov 2002
Location: High in the mountains of Utah
Posts: 51,306
Downloads: 630
Uploads: 250


Default

Glad to hear it. I was pulling hair out trying to remember what I did when something didn't line up in that mod, and worrying what problems I might run into next time.
__________________
"An imbalance between rich and poor is the oldest and most fatal ailment of all republics."
—Plato



Sailor Steve is offline   Reply With Quote
Old 09-29-2019, 06:20 PM   #8
John Pancoast
Commodore
 
Join Date: Apr 2002
Posts: 634
Downloads: 265
Uploads: 0
Default

Quote:
Originally Posted by Sailor Steve View Post
Glad to hear it. I was pulling hair out trying to remember what I did when something didn't line up in that mod, and worrying what problems I might run into next time.
Thanks for your efforts Steve. I knew you are a fan of the mod, so was hoping you'd pipe in.

First I was trying changing the position #'s in the .ini file blocks of the message console.
That partially worked, but the adding the folder was the trick. Excellent instructions, just don't mention that is all.
__________________
".....contrary to the accepted wisdom - and mythology - at no time did the German U-boat force ever come close to winning the "Battle of the Atlantic...."

- Clay Blair
John Pancoast is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim