SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 09-21-2019, 06:00 PM   #1
downunder
Electrician's Mate
 
Join Date: Mar 2008
Location: Victoria. Australia
Posts: 135
Downloads: 10
Uploads: 0
Default SH5 on TV

Hi Guys, my monitor recently died so i hooked my PC up to a spare Panasonic TV, now everything looks great on the big flat screen when i play SH5 but half my controls are missing off the screen. Is there a way to reduce the screen size of the game? I went to options and have tried changing the size settings but it doesn't make any difference. The graphics look great but its pointless if i cant see the controls or the mens dialog when i talk to them. Any ideas?
__________________


May your hatches be tight, and your smokes dry.
downunder is offline   Reply With Quote
Old 09-21-2019, 06:06 PM   #2
abaileyatd
Seaman
 
Join Date: Jan 2019
Posts: 41
Downloads: 32
Uploads: 0
Default

Is it TWOS? If so make sure the proper resolution fix is enabled in JGSME, your TV may be a different aspect ratio than your monitor. That's my only thought.
abaileyatd is online   Reply With Quote
Old 09-21-2019, 06:24 PM   #3
downunder
Electrician's Mate
 
Join Date: Mar 2008
Location: Victoria. Australia
Posts: 135
Downloads: 10
Uploads: 0
Default

Whats is TWOS? I hadn't looked at my JGSME, didn't realise there was screen business in there. My aspect ration on the tv is 16.9
__________________


May your hatches be tight, and your smokes dry.
downunder is offline   Reply With Quote
Old 09-22-2019, 05:32 AM   #4
THEBERBSTER
Growing Old Disgracefully
 
THEBERBSTER's Avatar
 
Join Date: Dec 2012
Location: Dibden Purlieu - Southampton
Posts: 8,995
Downloads: 1012
Uploads: 0


Default

Hi du
If your tv has a multi pin port then your pc/laptop cable should directly connect to it.
Check these settings in this order.
Changing The Nvidia GPU Settings > Essential Settings > Pictorial

Optional if needed.
Override High DPI Scaling Behavior > Pictorial

Peter

Last edited by THEBERBSTER; 09-22-2019 at 05:40 AM.
THEBERBSTER is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim