SUBSIM Radio Room Forums


SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 5
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 02-28-2021, 04:10 AM   #16
Eason
Swabbie
 
Join Date: Dec 2020
Posts: 11
Downloads: 3
Uploads: 0
Default

Quote:
Originally Posted by vdr1981 View Post
Quite strange . I hope that windows update dont have anything with your CTDs since we cant fight that...

What about other areas, other campaigns ect? Any problems there?
Ok I just tried to use the 'slientotto' cheat to start Western approach. When I tried to leave Kiel, I was using the free camera and looking around the sub. The game crash suddenly.

Yes vdr1981, it is very weird. I think that must be something happen between the game and the Win10 update. It crash more offend than before

What should I do next? Don't really want to restore my whole computer.

Should I buy other Uboat games? what about Sh3 and The grey Wolves mode? And what about 'Uboat'? I have watched some youtube video about this new game but I think managing the crew moral is a bit complex to me
Eason is offline   Reply With Quote
Old 02-28-2021, 06:47 AM   #17
vdr1981
Navy Seal
 
Join Date: May 2010
Location: Србија
Posts: 6,060
Downloads: 571
Uploads: 13


Default

Quote:
Originally Posted by Eason View Post
Ok I just tried to use the 'slientotto' cheat to start Western approach. When I tried to leave Kiel, I was using the free camera and looking around the sub. The game crash suddenly.

Yes vdr1981, it is very weird. I think that must be something happen between the game and the Win10 update. It crash more offend than before
IF you have ruled out faulty game/mod installation then it must be something windows related. I can not think of anything else since you'll notice that for others SH5+TWoS works quite stable... Can you confirm once again that you've followed official pdf install instructions to the letter?
vdr1981 is offline   Reply With Quote
Old 03-03-2021, 09:35 AM   #18
Eason
Swabbie
 
Join Date: Dec 2020
Posts: 11
Downloads: 3
Uploads: 0
Default

Quote:
Originally Posted by vdr1981 View Post
IF you have ruled out faulty game/mod installation then it must be something windows related. I can not think of anything else since you'll notice that for others SH5+TWoS works quite stable... Can you confirm once again that you've followed official pdf install instructions to the letter?
Yes, ok at first I deleted the game and deleted all the files in 'My documents' and the entire Sh5 file on my D drive. Then I run the Register cleaner and disk cleaner to clean the game completely. Restart the computer. Download the Sh5 game from Uplay and TWOS v2.2.22 from Subsim. Install the SH5 on my D drive, confirm it is working and is on v.1.2.0. Replaced the Sh5.exe replacement manually. Run the TWOS installer as an administrator. Generic file patcher> all 9 patches are visible, restore snapshot.

This is what I have done. I guess the problem is about Win update
Eason is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.