SUBSIM Radio Room Forums



SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Modern-Era Subsims > Dangerous Waters > Sub Command, Fleet Command, & Jane's 688(I)
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 07-04-2021, 10:21 AM   #1
SirJohn
Swabbie
 
Join Date: Jul 2021
Posts: 13
Downloads: 11
Uploads: 0
Default 688I Win10 and Ultra Wide

I just bought this game on steam and cannot get it to work. It starts in full screen and forces its 640x480 onto the 5400x1440 of my UW screen and looks terrible. I have no problem to play it in a smaller window, as long as it has the correct ratio. Have tried to Alt Enter, CTRL F, tried to add -W / -window to either steam startup option and the shortcut of the game .exe there is no option in the game. Or at least I can’t see it, as it might be beyond the border of my screen or something.
The last thing I could try is via a virtual machine, but i would love to run it without that.
So if anyone has an idea, please let me know.
Thx in advance!
Alex
SirJohn is offline   Reply With Quote
Old 07-04-2021, 03:37 PM   #2
Kapitan
Sub Test Pilot
 
Kapitan's Avatar
 
Join Date: Mar 2005
Location: UK + Canada
Posts: 6,744
Downloads: 33
Uploads: 4


Default

Dangerous waters requires this file to run on windows 10 i think that might be the issue your having

https://www.subsim.com/radioroom/dow...o=file&id=5474
__________________


Find out about Museum Ships here: https://www.museumships.us/

Flickr for all my pictures: https://www.flickr.com/photos/131313936@N03/

Navy general board articles: https://www.navygeneralboard.com/author/aegis/
Kapitan is offline   Reply With Quote
Old 07-05-2021, 12:45 AM   #3
SirJohn
Swabbie
 
Join Date: Jul 2021
Posts: 13
Downloads: 11
Uploads: 0
Default

Thank you! Will try this later.

What I tried in the meantime was
1. Right Click on exe -> properties -> dpi settings -> tried a few things there

2. Downloaded a .dll for 688i and Windows 8, but nothing happened.

Will give your file a try and report back
SirJohn is offline   Reply With Quote
Old 07-05-2021, 09:27 AM   #4
FPSchazly
Good Hunting!
 
FPSchazly's Avatar
 
Join Date: Apr 2014
Location: Maryland
Posts: 749
Downloads: 11
Uploads: 1


Default

Yeah for some reason 688(I) works fine in my Windows 10 with no Dxwnd or .dll fixes or anything, unlike Dangerous waters, go figure.

If you have an Nvidia graphics card, you can change this setting in the Nvidia control panel. Start up the Nvidia Control Panel, go to "Adjust desktop size and position" under the "Display" category, and under "2.", change the scaling to "Aspect ratio". For me, this was not enough, as I had to change the option "Perform scaling on" from "Display" to "GPU". There is a little preview window that should show black bars on the side if it's scaling the aspect ratio properly. Just tested this out and 688(I) now runs in 4:3 for me with black bars on the side

If you have AMD/ATi, this process will be similar but you'll have to look it up on Google as I don't have AMD/ATi to describe the steps.
__________________
Your friendly neighborhood modern submarine YouTuber.

My videos:
**Exclusive Look at Modern Naval Warfare!**
Dangerous Waters Liu Doctrine (LwAmi
Learn to play Dangerous Waters
FPSchazly is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.