SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > Silent Hunter 4: Wolves of the Pacific
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 08-04-2019, 09:43 AM   #1
Bexz
Nub
 
Join Date: Aug 2019
Posts: 2
Downloads: 6
Uploads: 0
Default Problems

When I try to activate a mod with JSGME it causes the game to crash during the loading screen.

I tried the Cleveland mod (playable Cleveland cruiser) but it crashes at 70% loading....
Bexz is offline   Reply With Quote
Old 08-04-2019, 10:04 AM   #2
Aktungbby
Gefallen Engel U-666
 
Aktungbby's Avatar
 
Join Date: Jul 2013
Location: where I'm at presently
Posts: 15,286
Downloads: 18
Uploads: 0


Default welcome aboard!

Bexz!
__________________
"Only two things are infinite: The Universe and human stupidity; And I'm not too sure about the Universe..." Philip K. Dick
Aktungbby is offline   Reply With Quote
Old 08-04-2019, 10:14 AM   #3
mundio_73a
Nub
 
Join Date: Dec 2017
Posts: 3
Downloads: 111
Uploads: 0
Default I have no idea....

Sometimes it's mode fault - there is some error, sometimes it can be the effect of another modus, and sometimes you have to install the game again.
mundio_73a is offline   Reply With Quote
Old 08-04-2019, 11:16 AM   #4
cdrsubron7
Sink'em All
 
cdrsubron7's Avatar
 
Join Date: Mar 2001
Location: Carol Stream, IL
Posts: 2,354
Downloads: 291
Uploads: 1


Default

Welcome, bexz. Happy to have you with us.
__________________



Head Deep and Keep'em Astern" - LtCDR Samuel D Dealy
SHIV Guide | Imperial Japanese Navy | US Submarines



cdrsubron7 is offline   Reply With Quote
Old 08-04-2019, 11:32 AM   #5
propbeanie
CTD - it's not just a job
 
propbeanie's Avatar
 
Join Date: May 2016
Location: The Crossroads of Mid-America
Posts: 5,165
Downloads: 277
Uploads: 1


Default

THEBERBSTER has links in his SH4 <> TUTORIALS <> HOW TO DO IT <> INFO <... thread for many issues you might encounter. There are several issues you could be encountering. You might be running into the Windows UAC (User Access Control), which 'protects' Windows system folders from alteration. One of several of those folders is "C:\Program Files (x86)", which is where the game defaults to installing, whether you have a Steam version, or an Amazon download, or disk version of the game. If the game is in one of the "Program Files" folders, you'll have to either move it, or re-install it, and put it in a folder of your own making that is NOT in a "Program Files" folder.

Another issue might be that you have a v1.3 or v1.4 of the game, and are trying to activate a mod that is for v1.5. That will cause a crash. Another problem might be that when you are un-zipping the mod's archive file, you might be getting an "extra" mod folder, such as if you have TMO 2.5, you have "\MODS \TriggerMaru_Overhauled_2.5 \TriggerMaru_Overhauled_2.5 \Data..." which should instead be "\MODS \TriggerMaru_Overhauled_2.5 \Data..." Check those aspects and see what you have.
__________________

"...and bollocks to the naysayer/s" - Jimbuna
propbeanie is offline   Reply With Quote
Old 08-04-2019, 04:20 PM   #6
Bexz
Nub
 
Join Date: Aug 2019
Posts: 2
Downloads: 6
Uploads: 0
Default Problem solved!

Quote:
Originally Posted by propbeanie View Post
Another issue might be that you have a v1.3 or v1.4 of the game, and are trying to activate a mod that is for v1.5.
OMG why didn't I think of that LOL! Thanks guys you are awesome!
Bexz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim