SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > General > General Topics > PC Hardware/Software forum
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 11-25-2018, 03:08 AM   #1
BarracudaUAK
Captain
 
Join Date: Apr 2016
Posts: 517
Downloads: 30
Uploads: 0


Default Speaking of Hardware Failure...

Seems to be a trend here.....

The video card I posted the Benchmarks of here: http://www.subsim.com/radioroom/showthread.php?t=237558

Is appearently now non-functional, sorta...


Short-ish version:


I was having freezing trouble in Mass Effect 1 in WINE if I stayed in the menu for too long...
That eventually started happening on the desktop too.
Booting to the terminal, it was fine for several hours.

I tried re-installing the system, tweaking settings, new boot parameters, nothing fixed it completely.

Now here is the weird part.
Copying files from one drive to another continued AFTER the screen froze.
The mouse would also still work when the screen froze.

There were some power management bugs in AMDGPU in Linux.

So after about 2 months of running my old R9 380, I decided to test again. And it is still freezing (big suprise there)...

I left it running loading KSP, and when I returned it had frozen about half-way through the loading process.
I turned the system off, pulled the card out, and the metal backing/re-inforcement plate is very warm to the touch.
Almost too warm to touch over the GPU.

The fans are spinning... SO, my thought is either
A: it really is toast
or
B: maybe I need to crank the fans up to maximum and see if that helps...

Either way I checked prices on the Vega 56 and 64 earlier.


Thoughts? Ideas? Comments? Sarcastic Remarks?


Barracuda


P.S. This is more of me "thinking out loud" than anything else...
So feel free, if nothing else, to post about your failed hardware.

Last edited by BarracudaUAK; 11-25-2018 at 03:26 AM.
BarracudaUAK is offline   Reply With Quote
Old 11-25-2018, 03:29 AM   #2
Reece
CINC Pacific Fleet
 
Reece's Avatar
 
Join Date: Sep 2003
Location: Down Under
Posts: 23,481
Downloads: 171
Uploads: 0
Default

My computer was doing something similar mostly when the weather was cool/first starting the PC in the morning.
I took all the heatsinks off, cleaned the chips, reapplied new heat transfer compound and put back together, has been running good now for the last year so you might try that on your GPU heatsink.
__________________

Sub captains go down with their ship!
Reece is online   Reply With Quote
Old 11-25-2018, 04:38 AM   #3
Sailor Steve
Really feelin' it.
 
Sailor Steve's Avatar
 
Join Date: Nov 2002
Location: High in the mountains of Utah
Posts: 51,231
Downloads: 630
Uploads: 250


Default

You're not alone. Unable to resist the temptation to upgrade, I made it serious. First came an MSI B350 motherboard, then a Ryzen 5 2600 (both on sale for a very good price). Then I tried an MSI RX580. I got it used for very cheap (like $150 for a $400 card).

Then I too started having screen freezing. First it froze up in the middle of watching a YouTube video. The screen froze but the mouse still worked...for a minute or two. After a manual reboot everything was fine. Next it happened while watching a video I had downloaded. A few days later it happened in the middle of a game.

I did a lot of research, and everybody insisted that if the problem was in the card it would have had very different results. Despite that the problem continued, and as before only when the GPU was doing its thing. I switched back to the RX560 and everything seems to be working fine again, except for the occasional in-game stutter, which is what prompted me to look into an upgrade in the first place.

I'll leave it alone for awhile, but I know I won't be able to resist the temptation to fiddle with it some more. It's only a matter of time. Meanwhile of course I don't have any real answers I can give, because I'm just faking it as I go along.
__________________
“Those who love deeply never grow old; they may die of old age, but they die young.”
—Arthur Wing Pinero





Sailor Steve is online   Reply With Quote
Old 11-25-2018, 03:17 PM   #4
BarracudaUAK
Captain
 
Join Date: Apr 2016
Posts: 517
Downloads: 30
Uploads: 0


Default

Quote:
Originally Posted by Reece View Post
...


I took all the heatsinks off, cleaned the chips, reapplied new heat transfer compound and put back together, has been running good now for the last year so you might try that on your GPU heatsink.

I'm afraid that if I go that route, I might be inclined to switch to a water cooling setup...


Quote:
Originally Posted by Sailor Steve View Post
You're not alone.
...
Well that stinks.



Quote:
Originally Posted by Sailor Steve View Post
...

Then I too started having screen freezing. First it froze up in the middle of watching a YouTube video. The screen froze but the mouse still worked...for a minute or two. After a manual reboot everything was fine. Next it happened while watching a video I had downloaded. A few days later it happened in the middle of a game.
...

Mine was similar.



Quote:
Originally Posted by Sailor Steve View Post
...

I did a lot of research, and everybody insisted that if the problem was in the card it would have had very different results. Despite that the problem continued, and as before only when the GPU was doing its thing. I switched back to the RX560 and everything seems to be working fine again, except for the occasional in-game stutter, which is what prompted me to look into an upgrade in the first place.
...

Dito again...





Quote:
Originally Posted by Sailor Steve View Post
...

I'll leave it alone for awhile, but I know I won't be able to resist the temptation to fiddle with it some more. It's only a matter of time.


Meanwhile of course I don't have any real answers I can give,
...

Yep, I'm trying to remember where I saved the instructions to turn the fans to max.
I'm tempted to try it again now...

Just knowing that another RX 580 from a different manufacturer did the same thing in Windows, is a massive help.
Thanks.



Quote:
Originally Posted by Sailor Steve View Post
...

because I'm just faking it as I go along.

This is the mark of a true master!






Barracuda

Last edited by BarracudaUAK; 11-25-2018 at 03:39 PM.
BarracudaUAK is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim