SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Wolfpack: the new multiplayer co-op U-boat simulation > Wolfpack
Forget password? Reset here

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-11-2020, 01:41 AM   #1
Sharpshooter
Herr Kaleun
 
Sharpshooter's Avatar
 
Join Date: Mar 2017
Location: Sweden
Posts: 19
Downloads: 19
Uploads: 0
Default Unable to join lobbies after the netcode change [SOLVED]

Hello.

I'm unable to join other lobbies after the netcode changes. It just says "connecting", then the prompt disappears and it won't let me join. I tried 7 different lobbies last night to no avvail. I have port forwarded for peer to peer steamworks according to https://support.steampowered.com/kb_...8571-GLVN-8711

Does anyone else have the same issue, or have solved it?

EDIT: Impressive. ten minutes after this post, a patch got released. Will test later today if it fixed it.
__________________
Also known as The Dirktator.

Last edited by Sharpshooter; 03-11-2020 at 02:54 AM. Reason: spelling mistake
Sharpshooter is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim