SUBSIM Radio Room Forums


SUBSIM: The Web's #1 BBS for all submarine and naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Subsims & Naval Games > Classic Subsims
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 08-24-2017, 09:29 AM   #1
swellfella
Grief-Of-The-Boat
 
swellfella's Avatar
 
Join Date: Jan 2006
Location: East US
Posts: 26
Downloads: 394
Uploads: 0
Default Enigma Rising Tide Gold vs Windows 10 64bit

Ahoy-

Dickens of time running this gem on Win 10. Get splash screen, menu options, hit patrol, then: Enigma has stopped working "..we'll read tea leaves and git right back to ya." Yeah. Thing is, non-Gold loads and behaves just fine. But, IMHO, Gold is the only way to go...far more immersive, pretty, etc. (The patch on the non-Gold? Some things are better left not having been done).

Tried the VM route. Worse. Cant even boot the splash screen. Thing just lays there flat as dead flounder. Did the compatability thing in both instances. No joy, nowhere.

Now I know some of sea dawgs are playing the thing. Just like to know if its Gold or not and under what operation configs, etc. Sure would like to get this old tub up and runnin.
__________________
This shark, swallow you whole; No shakin', no tenderisin', down you go. -Quint
swellfella is offline   Reply With Quote
Old 04-05-2019, 11:37 AM   #2
Ferrit1981
Swabbie
 
Join Date: Apr 2019
Posts: 5
Downloads: 2
Uploads: 0
Default

Hey,


Replying to your old post but did you ever get Enigma to work on WIN 10 64 bit?
Im having the same ol trouble.
Ferrit1981 is offline   Reply With Quote
Old 04-05-2019, 09:20 PM   #3
Polak2
Planesman
 
Join Date: May 2005
Posts: 198
Downloads: 48
Uploads: 0
Default

Quote:
did you ever get Enigma to work on WIN 10 64 bit?
I did! and found quite a lot of fun and enjoyment in this old and nearly forgotten game. On the current fast computer, it runs like a charm. Graphics are little dated, however quite tolerable considering how old this title is. Ship models are nice and wish only that they could be moded. Same with ocean and sky, but one should not complain considering it is free here. Highly recommended.
Polak2 is online   Reply With Quote
Old 04-06-2019, 06:18 PM   #4
Ferrit1981
Swabbie
 
Join Date: Apr 2019
Posts: 5
Downloads: 2
Uploads: 0
Default

awesome news, do you remember how,

Please enlighten me!
Ferrit1981 is offline   Reply With Quote
Old 04-06-2019, 06:39 PM   #5
Polak2
Planesman
 
Join Date: May 2005
Posts: 198
Downloads: 48
Uploads: 0
Default

Actually, I did nothing but run setup file contained in available here ERTGold. The program installed and configured flawlessly. However, I must admit that at some point it crashed during scenario so currently, I changed compatibility to XP SP3 and tried again this time without any problem. I installed it also to run as an administrator.
Polak2 is online   Reply With Quote
Old 04-07-2019, 04:11 AM   #6
Ferrit1981
Swabbie
 
Join Date: Apr 2019
Posts: 5
Downloads: 2
Uploads: 0
Default

unfortunately i cant get ERTGold to install under any compatibility or setting.
setuplancherx32 bit just sits idle on task manager.


Ill just have to settle for Silent Hunter 5.
Ferrit1981 is offline   Reply With Quote
Old 04-07-2019, 07:25 AM   #7
Polak2
Planesman
 
Join Date: May 2005
Posts: 198
Downloads: 48
Uploads: 0
Default

Hard for me to guess what could be wrong...
Just to give you more info here is the link to archive forum posts about ERT , perhaps you would be able to find some hints there. However, it is old and now defunct forum and I am afraid that much pre Win 10...

https://www.tidesofwar.net/forums/fo...-tide-archive/
Polak2 is online   Reply With Quote
Old 04-07-2019, 01:14 PM   #8
Ferrit1981
Swabbie
 
Join Date: Apr 2019
Posts: 5
Downloads: 2
Uploads: 0
Default

Many thanks for your input.
I will have a nosey.
Ferrit1981 is offline   Reply With Quote
Old 06-17-2019, 07:23 AM   #9
swellfella
Grief-Of-The-Boat
 
swellfella's Avatar
 
Join Date: Jan 2006
Location: East US
Posts: 26
Downloads: 394
Uploads: 0
Default

Dated, perhaps, but with hope this will be of some value to those who try as they will, can not get the the old puppy to kick on Win 10 64b. But, of course---it does.

Seems once I had decided to fire it up from the setup files which I had stored on an external drive, it wouldn't run. Now this was the same file from which I had installed it initially those many years ago. But no matter what I did, it would just sit after clicking autorun. Then I noticed there was no setup file! Duh! Now how that happened I haven't the slightest -- tho I distinctly remember copy-and-paste from the original media.

Be that as it may, once I used the media provided here at Subsim it installed beautifully and played flawlessly. I don't know what's at the bottom of others who found difficulty installing, but I suggest you search and use the media provided thankfully without cost here at Subsim.
__________________
This shark, swallow you whole; No shakin', no tenderisin', down you go. -Quint
swellfella is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright © 1995- 2019 Subsim