SUBSIM Radio Room Forums


SUBSIM: The Web's #1 resource for all submarine & naval simulations since 1997

Go Back   SUBSIM Radio Room Forums > Silent Hunter 3 - 4 - 5 > SHIII Mods Workshop
Forget password? Reset here

Reply
 
Thread Tools Display Modes
Old 11-30-2020, 04:08 PM   #361
Frnocom
Seaman
 
Join Date: Oct 2009
Posts: 31
Downloads: 44
Uploads: 0
Default

Okay, now I got it running at 1920 x 1080. It was a setting in my NVIDIA control panel where I had scaling by "aspect ratio" selected, rather than "full-screen" which I had changed a week or so ago while troubleshooting when I was having loading crashes in SH3 without the 4Gb patch.

The resolution is now changed, but the reticles are still misaligned.

So I started disabling some of my GWX mods. After deleting a batch of them the problem now seems to be fixed. I'll have to narrow it down to the exact one. Don't have time right now, my wife has COVID-19 and I need to attend to her.

Anvar1061, I'll have to figure out the pixel adjustments if I run into it some more. Thanks for your help.
Frnocom is offline   Reply With Quote
Old 11-30-2020, 07:13 PM   #362
CapZap1970
The Old Man
 
Join Date: Mar 2007
Location: La Paz, Bolivia
Posts: 1,518
Downloads: 150
Uploads: 12
Default

Hope your wife gets better soon, that's the most important thing right now!


Yo too take care


CapZap
__________________

__________________
GWX3.0 & ONEALEX
CapZap1970 is online   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim