View Single Post
Old 05-11-2020, 09:14 AM   #5
Pisces
Silent Hunter
 
Join Date: Dec 2004
Location: AN9771
Posts: 4,736
Downloads: 260
Uploads: 0


Default

Quote:
Originally Posted by GreyLynx View Post
There is something wrong with the control of the engines when using the new "Both engines 10 slower" or "Both engines 10 faster".

...

2. From both engines at Half speed ahead, selecting "Both engines 10 slower" on the Port EOT will reduce both engines RPM by 10. Clicking on the Port EOT "Half speed ahead" will bring the Port engine RPM back to normal but the Stb engine RPM remains low!

3. From both engines at Half speed ahead, selecting "Both engines 10 faster" on the Stb EOT will increase both engines RPM by 10. Clicking on the Stb EOT "Half speed ahead" will bring the Stb engine RPM back to normal but the Port engine RPM remains hight!

I noticed that using Shift + Left Click to select "Both engines 10 slower" or "Both engines 10 faster" has the same result as using a simple Left Click. But using Shift + Left Click to revert to the normal speed will work where as the simple Left Click won't.

IMHO if a simple Left Click works to set the EOT slower/faster control, then simple Left Click should also work to go back to normal speed.
How is that wrong on 2 and 3? If you want both engines to return to half speed you use shift to set both to the same. If you set one one EOT then you get a differential RPM. Perfectly normal and reasonable and may even be useful in a certain case.
Pisces is offline   Reply With Quote