View Single Post
Old 11-28-2012, 05:13 PM   #16
hitmanuw
Stowaway
 
Posts: n/a
Downloads:
Uploads:
Default

Quote:
Originally Posted by CapnScurvy View Post
So...... you'll get the TDC UI with a tutorial mission......but not when you start a German Campaign!?!?!?

Man that's weird!!

Reading only the first part of your reply..... (i have exactly that order and my TDC interface is same as stock game is not like yours) I was going to suggest you check to make sure the five mods are in JSGME correctly. What I was going to have you do is open the "MODS" folder of JSGME, found in the main game folder of "Silent Hunter Wolves of the Pacific/" folder. Open each mod to it's first folder found within it's title folder and make sure it's named "Data". In other words, the OpsMonsun_V705 mod should have it's structure look like this:

OpsMonsun_V705/Data/ and so on with additional folders and files.

Each of the five specific mods should have the folder "Data" second in-line after the title folder. Sometimes a gamer will not realize he installed a mod within another mod title, or accidentally added a group of mods together when they needed to each be added separately. The only way any mod gets put into the game is by having the named mod folder, followed directly by the "Data" folder.

However, since you say you have the new TDC interface while using a tutorial mission, but not a Campaign/Career is a real puzzle.

Just to follow up, as the game loads, do you see a different opening screen image with "Operation Monsun" printed on the image? If so, then at least the OMEGU_v300 is loading. The question is.......is the OMEGU_v300_Patch7 being loaded? I don't know what the patch corrects, but again it goes back to what I initially said, is the patch mod structure the way it should be to be activated into the game?

Lastly, you may try deleting your "SH4" folder. This folder contains the basic game options setup that you set and stores them for the next time you start the game. It also keeps your saved game points when you make them. I hope your not in love with a previously saved game but......my recommendation is to delete this folder and restart the game with the 5 OM mods correctly installed.

Depending on your computers Operating System, you'll find the "SH4" folder under the "My Documents" folder. Just delete the entire folder. Don't worry, the folder will be produced the next time you start the game. You'll need to return to the "Options" page to reset your resolution settings if their different from the default (everything returns to default when you delete the SH4 folder). To have the resolution reset, you'll need to exit the game and restart.

Will this help? Beats the tar out of me! Besides having you stand on one foot and whistle Dixie, I'm running out of ideas.
problem solved was my mistake ill start the US campaing not the german one .... and sory for inconviences...

PS. ill use Linux too play and again sorry if ill bother u and ty for help
  Reply With Quote