View Single Post
Old 11-26-2021, 07:35 AM   #2
Topo65
Captain
 
Join Date: Nov 2005
Location: Atlántico Sur
Posts: 545
Downloads: 374
Uploads: 0
Default

Creo entender, que tanto en SH4 como en SH5, los problemas con la visualización del agua suelen darse por la desincronización que se produce al acelerar el tiempo. Luego de cierto valor (creo que es 128X dependiendo del hardware con el que se cuente), el sim no llega a actualizar lo suficientemente rápido y comienza a acumular datos que luego se disparan todos juntos al volver a 1X, produciendo esos defectos visuales desagradables como temblores, mar de gelatina y falta de respuesta del sub entre las olas. Debería solucionarse tras un rato a velocidad normal, o salvando y volviendo a cargar la partida.


EDIT: La única manera que he encontrado de evitar esos problemas, ha sido intentando no utilizar la compresión de tiempo por períodos prolongados y en valores superiores a 128X, salvo para recorrer grandes distancias vacías de contactos, donde al llegar a destino, compruebo que no haya nada en los alrededores, y entonces salvo y vuelvo a cargar, para que todo se acomode de nuevo.



EDIT 2: https://www.subsim.com/radioroom/sho...77&postcount=8
Por lo que veo, estás probando un nuevo mega mod, así que no se si se aplica lo que dije antes, o es un problema en particular con dicho mod.



Si alguien sabe algo más al respecto, quizá me corrija o aporte más datos.


¡Saludos!
__________________
Cold Waters 1968 Campaign
LINK a lista de Youtube
My Blog: www.marenguerra.blogspot.com

Last edited by Topo65; 11-27-2021 at 10:50 AM.
Topo65 is offline   Reply With Quote