View Single Post
Old 10-18-2019, 11:59 AM   #16
Abbott
Watch
 
Join Date: Oct 2019
Posts: 16
Downloads: 1
Uploads: 0
Default

Quote:
Originally Posted by FPSchazly View Post
I'm glad you can alt+tab now but I don't think that's the issue. Both of those methods just modify how the game runs, they don't affect the installation. If you could record a video of what's happening, that would be immensely helpful.



As I recall, if only snapshot shows up in Fire Control, this usually means you have truth turned on. You have the dots lined up, are you doing TMA manually? Did you actually "Enter the solution"? Fire Control won't "see" a solution until you enter it. Or is auto-crew doing the TMA?



So, do you have track solutions on your NavMap that have course, speed, and range? I believe the only time you can't select a track to engage with fire control other than snapshot is if its classification is still "unknown" (versus being a surface track or sub-surface track) or if truth is on. You can manually set these "unknown" tracks to "surface" or "sub-surface" by right-clicking them on the NavMap and classifying the platform's category (I think that's what it's called, I know how to do it, just can't remember the name lol).


P.S. I'm glad my videos are helping out

I like the sound of a "borked install" better then "operator failure" but I think that you are correct. It's me not getting it right. I did not have these issues with 688 (i) but DW is a whole new ball game. It looks like I need to pay attention a bit more in your YouTube class.
Abbott is offline   Reply With Quote