View Single Post
Old 01-03-2013, 07:26 AM   #3
frinik
Grey Wolf
 
Join Date: Dec 2009
Posts: 897
Downloads: 0
Uploads: 0
Default SF and Nvidia

This seems to only or mostly happen with Nvidia gpus.I have the game on a laptop and a laptop putfitted with ATI gpus and I have no issue.But on my Qosmio with an Nvidia I get the same message.The game plays fine though.I have seen dozens of posts on this forum and on the Graviteam one about the guys with the same problem and all had Nvidia video cards.Could be because of the way shaders work in Nvidia products...

Hunter ICX advice is sound .If you have Optimus on your rig I would also suggest you go into the Nvidia panel control and ensure that your game defaults to the Nvidia gpu rather than to the crappy Intel HD graphics. Using the 3D options optimize your options( disable Vsync, reduce AA to the minimum or pick the Application Controlled options.)

One thing is true the game is not optimized to take adavantage of multi core processors thus have an i7 quad core will not necessarily guarantee the best performance...
frinik is offline   Reply With Quote