SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SH4 Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=219)
-   -   Real Fleet Boat Mod Issue (https://www.subsim.com/radioroom/showthread.php?t=151003)

Patchman123 04-23-2009 03:13 PM

Real Fleet Boat Mod Issue
 
I am having an issue with Real Fleet Boat Mod 1.52. When I turn turn the hydrophones to hear the creaking of the twisting metal of sunken vessel and then the game crashes to desktop, giving me "We're sorry for the inconvenience" thing that's standard with XP. :damn: :damn: :damn: :damn:
I am frustrated. Is there a fix for this?

Peto 04-23-2009 05:15 PM

What kind of soundcard do you have? Do you have any mods loaded other than RFB and RSRDC? I've had a similar problem that fixed itself...

:hmmm:

Patchman123 04-23-2009 06:54 PM

Quote:

Originally Posted by Peto (Post 1089583)
What kind of soundcard do you have? Do you have any mods loaded other than RFB and RSRDC? I've had a similar problem that fixed itself...

:hmmm:

Yeah, I have several other mods loaded like no sub on map, TMOplot, Alternate Key Bindings, Real Environment mod, Keldunks mod, Webster's mods, like ship maneuvering and lifeboats mod, historical prop rotation mod and 4 bladed prop mod, nisgeis radar range mod, and eye patch pack.

Rockin Robbins 04-23-2009 07:53 PM

Detonation will take place in 10 seconds....9....8....7....6...:D

You're mixing incompatible mods.

Webster 04-23-2009 08:44 PM

Quote:

Originally Posted by Patchman123 (Post 1089493)
I am having an issue with Real Fleet Boat Mod 1.52. When I turn turn the hydrophones to hear the creaking of the twisting metal of sunken vessel and then the game crashes to desktop, giving me "We're sorry for the inconvenience" thing that's standard with XP. :damn: :damn: :damn: :damn:
I am frustrated. Is there a fix for this?


i have your problem solved.

earlier versions of my manuvering fix included vickers03 sonar fix which had this ctd issue with the sonar fix when listening to ships sink. he fixed this in the sonar fix v2

redownload the newer version of my manuvering fix that uses vickers03 sonar fix v2 and you wont have this problem any more :yeah:

Fragtzack 04-23-2009 09:34 PM

I tried RFB the other day and encountered a bug which made me uninstall the mod right away.

After installing RFB and RSRD, I started a new campaign. Starting in a new gar boat dec41. After launching from commander desk to outside harbor, I hear the following:

Now passing thernal layer.

Then about 30 seconds later:

Now passing thermal later

Then again about 1 minute later:

Now passing thermal layer.

This was on the surface, outisde pearl with zero speed.



I kept on playing for a while anyway to see what RFB is like compared to TMO. Didn't encounter any other bugs exactly, but encountered some odd graphical looks, probably from the Enivornments sub mod of rfb.

I am thinking of totally uninstalling shiv and delete save game, and then re-install shiv and RFB to try rfb again.

Webster 04-23-2009 09:55 PM

that sounds like the you saved while underwater bug.

to get rid of it just dive to about 150 feet then resurface and it stops.

Peto 04-24-2009 12:47 AM

Yep. I've encountered that bug a few times--even if I didn't save while submerged. I just time compress for a couple days and if it's still there I dive below the layer... It goes away. Not RFB related.

Rockin Robbins 04-24-2009 05:06 AM

Yes, that is a stock bug. Doesn't bite or carry any communicable diseases, but annoyingly buzzes around your head daring you to take useless swipes at it.

Webster 04-24-2009 08:24 AM

i always wondered if it might somehow also be connected to the alt+tab thing where crew gets stuck on deck or trapped in sub (co2 bug).

they are all things in the game that "hangs" so :hmmm:


All times are GMT -5. The time now is 11:59 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.