SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   Red Storm Rising (https://www.subsim.com/radioroom/forumdisplay.php?f=199)
-   -   Bastion Gambit (https://www.subsim.com/radioroom/showthread.php?t=217840)

Nukesub 01-15-2015 07:24 PM

Bastion Gambit
 
Ahoy shipmates!

Question on Bastion Gambit. I figured early on we had a Delta IV and Grisha Escort coming out of the barn. I've set myself up on a parallel course to the delta, scootin along at 3 kts and tracking the boomer on the conformal and towed. I got a curious thing happening though.

Occasionally the boomer will suddenly disappear. Its a complete step change (full signal then suddenly none). One second there, next they are not. Also strange is that when they disappear on the towed I can still see it (the boomer) on the conformal. I've already checked and they are not anywhere near the towed array baffle.

Does anyone have any idea what might be happening? :hmmm: Is it surfacing? Going dead stop in the water periodically?

FPSchazly 01-15-2015 08:47 PM

-Check your gear!
-Running diagnostics now, Captain!

I would say the towed is dragging but I'm sure you would know that if it was. If you're close enough in to use the spherical and conformal, I'd just use those. Also, I'm not sure if you're going to be able to sustain that 3 knots. From what I remember, that Delta scoots pretty good.

I've never heard of contacts just dropping off, though. Are you modded?

Nukesub 01-15-2015 08:58 PM

Quote:

Originally Posted by FPSchazly (Post 2278732)
-Check your gear!
-Running diagnostics now, Captain!

I would say the towed is dragging but I'm sure you would know that if it was. If you're close enough in to use the spherical and conformal, I'd just use those. Also, I'm not sure if you're going to be able to sustain that 3 knots. From what I remember, that Delta scoots pretty good.

I've never heard of contacts just dropping off, though. Are you modded?

Yeah the towed was def. not dragging and last I checked the delta was indeed going ~13-15 kts. I wasn't worried about speed just yet though b/c I was slightly ahead of him when he came into his turn to the NE. I'm sure I will have to kick it up though. Just trying to be stealthy, plus the faster I go the shallow I have to be in order to keep the streaming wire at the surface (maintain constant contact).

Good call on the mods though, I am using LWAMI. Don't think that changes the towed though.

Leemon 01-18-2015 04:16 AM

If there is no background noise increasing, i would guess Your towed array hit thermal layer.

I played mission with RA mod and in my case Delta was always above 12knots. She tho was surfaced on start and end (i think) of mission.

banryu79 03-22-2015 05:51 PM

Quote:

Originally Posted by Leemon (Post 2279422)
If there is no background noise increasing, i would guess Your towed array hit thermal layer.

I played mission with RA mod and in my case Delta was always above 12knots. She tho was surfaced on start and end (i think) of mission.

I vote for the TA going under the layer too.
You need to make turns for at least 6 knots to keep it straight and level at the same depth of your boat.
The moment your TA goes under the layer it will abruptly lose the contact (assuming a certain range) and only the hull and/or bow arrays will continue to keep it.


All times are GMT -5. The time now is 10:00 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.