SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SHIII Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=195)
-   -   Mod from Onealex (https://www.subsim.com/radioroom/showthread.php?t=248010)

CapZap1970 01-20-21 06:09 PM

Quote:

Originally Posted by ericlea (Post 2723121)
what are your other mods (of all kinds) activated ?


can you show us your jsgme list ?


gwxonealex plays very well without any other outdoor mod


:Kaleun_Cheers:


Onealex V1.30 Subs
Onealex V1.30 GUBC Late Sensors
Raptor - Uniforms V2.0 (Black)
Raptor - Uniforms V2.0 (Grey)


Always using GWX3.0 as base....



Plus some sea, seabed & sky textures. I've tried without them but as I said, the result is the same. With or without them happens the same around April-May 1940. Now, could a modification is the sensors cause it?



I've modified a little bit the sensors.DAT file by increasing the peri and visual ranges.... :hmmm:


CapZap

John Pancoast 01-20-21 07:09 PM

Quote:

Originally Posted by Doolar (Post 2722979)
John Pancoast, You are spot on. It seems that in the harbor and with all the Watch Officer's "ship spotted" messages. I get a delayed response. It not until I clear the harbor that I get a quick response.

Its even more fun when you need a reply quick due to danger, etc. and they get all tongue tied ! :haha:

Fifi 01-21-21 02:07 AM

Quote:

Originally Posted by CapZap1970 (Post 2723109)
Fellow Kaleuns, I need some advice and/or opinions about this issue...
I've been using Onealex subs as a stand-alone mod with GWX3.0 and some other mods (of all kinds) and I have a recurrent issue going on. Everything work fine, and I mean perfect until I am about to start a patrol in 04/1940 or 05/1940 and this happens...
https://i.postimg.cc/63pwr1mv/SH3-Im...-47-10-435.jpg


https://i.postimg.cc/mDp48Nv6/SH3-Im...-48-23-522.jpg


The hull and the deck are black with a permanent flickering, but nothing else is wrong. In fact everything works fine except this. I've tried different flotillas but the result is the same. The fact that this only happens from 04/1940 makes me thong that there must be something triggering this, but I don't have a clue...Please, any thoughts, suggestions, ideas or possible fixes?


Thanks a lot for your help.... :up:


CapZap

:o:o:o

You know you canít take all subs from a super mod and paste them like that in other super mod without spending months to adapt them! :D
Itís not because Onealex is GWX based it means there is no hard work to be done.

Anyway if you want TKSS18 U-Boats in stock GWX, best and easiest way is to take German U-Boat Compilation and activate it on top... not forgetting the GWX Fix All Subs! ... otherwise you would get same result as on your pict by the way.

:Kaleun_Salute:

Onealex 01-21-21 05:59 AM

Quote:

Originally Posted by CapZap1970 (Post 2723123)
Onealex V1.30 Subs
Onealex V1.30 GUBC Late Sensors
Raptor - Uniforms V2.0 (Black)
Raptor - Uniforms V2.0 (Grey)


Always using GWX3.0 as base....



Plus some sea, seabed & sky textures. I've tried without them but as I said, the result is the same. With or without them happens the same around April-May 1940. Now, could a modification is the sensors cause it?



I've modified a little bit the sensors.DAT file by increasing the peri and visual ranges.... :hmmm:


CapZap

This compilation does not refer to my modpack. Onealex V1.30 Subs mod was made for your private usage. So it was not tested 100% with GWX3.0. Maybe there is some issues or incompatibilities with GWX3.0 and other mods you are using

CapZap1970 01-21-21 09:37 AM

Appreciate your comments, Fifi and Onealex.... But what makes me think is the fact that everything works fine until Aprir/May 1940....:hmmm:

Onealex 01-21-21 09:42 AM

Quote:

Originally Posted by CapZap1970 (Post 2723264)
Appreciate your comments, Fifi and Onealex.... But what makes me think is the fact that everything works fine until Aprir/May 1940....:hmmm:

Maybe there is something from your SH Commander related to those dates...

Doolar 01-21-21 01:29 PM

It's me again. Sorry guys , but I have 2 more questions and that's it, I swear.

1. When I start my NEW patrol via SH3Commander, another program also starts, called SH3Weather1.5. I've tried it with "Random" and the other option which alows me to tailor my starting weather conditions. I have tried both options and it seems that about 80%+ of the time, with either option, I start a patrol with heavy fog and rain. I started to "X" (close) out of SH3Weather1.5, when the option window pops up and since then, my weather has behaved perfectly. So far. Am I missing something here or is this the norm ?

2. I'm using SH3Commander that I once used to run SHIII-GWX3. I have had "0" issues by the way. In my SHIII-GWX3 install I used the MFM3.3 and added the "MFM3 Skin Packs in SH3Commander's "Date Folder". Will these skin packs cause issues as the dates arive or should I delete them.

thank you for the help

Fifi 01-21-21 01:51 PM

Quote:

Originally Posted by Doolar (Post 2723369)
It's me again. Sorry guys , but I have 2 more questions and that's it, I swear.

1. When I start my NEW patrol via SH3Commander, another program also starts, called SH3Weather1.5. I've tried it with "Random" and the other option which alows me to tailor my starting weather conditions. I have tried both options and it seems that about 80%+ of the time, with either option, I start a patrol with heavy fog and rain. I started to "X" (close) out of SH3Weather1.5, when the option window pops up and since then, my weather has behaved perfectly. So far. Am I missing something here or is this the norm ?

2. I'm using SH3Commander that I once used to run SHIII-GWX3. I have had "0" issues by the way. In my SHIII-GWX3 install I used the MFM3.3 and added the "MFM3 Skin Packs in SH3Commander's "Date Folder". Will these skin packs cause issues as the dates arive or should I delete them.

thank you for the help

1) i don’t use this weather application, just closing via the upper cross is ok. I even deleted all files related to weather application to be fine.
But that’s my choice, you can use it without issues.

2) you have to use only the SH3 Cmdr provided in Onealex mod. The MFM skins pack could bring issue in my opinion...but Alex will certainly tell you more.

:Kaleun_Salute:

Doolar 01-21-21 02:02 PM

not sure where to find the Commander for Onealex

OH Darn I do see it. Sorry. I need a break

CapZap1970 01-21-21 09:00 PM

Quote:

Originally Posted by Fifi (Post 2723208)
:o:o:o

You know you can’t take all subs from a super mod and paste them like that in other super mod without spending months to adapt them! :D
It’s not because Onealex is GWX based it means there is no hard work to be done.

Anyway if you want TKSS18 U-Boats in stock GWX, best and easiest way is to take German U-Boat Compilation and activate it on top... not forgetting the GWX Fix All Subs! ... otherwise you would get same result as on your pict by the way.

:Kaleun_Salute:

Fifi, thanks a lot for the advice.... could you please give me a hand with the order of mods to be installed? Here is the list of all the mods related to the German U-Boat compilation mod that I have, but I have no idea about the order to enable them. Besides, is there any other adjustment i must do to any files? For example I don't see anything related to the late war sensors...


https://i.postimg.cc/SxzWttMB/GUBC.jpg
Thanks a lot for your help. :yeah:


CapZap

Fifi 01-22-21 02:36 AM

Quote:

Originally Posted by CapZap1970 (Post 2723489)
Fifi, thanks a lot for the advice.... could you please give me a hand with the order of mods to be installed? Here is the list of all the mods related to the German U-Boat compilation mod that I have, but I have no idea about the order to enable them. Besides, is there any other adjustment i must do to any files? For example I don't see anything related to the late war sensors...


https://i.postimg.cc/SxzWttMB/GUBC.jpg
Thanks a lot for your help. :yeah:


CapZap

- GUC part1
- GUC part2
(Or replace part1 & part2 with GUC No Eagle)
- Fix AllSub GWX
- GUC Waterstream Fix
- New U-Boat Gun Fix
- GUC Fumo Fix SNS GWX
- Flags GUC GWX
- any skins for GUC

That should be enough to enjoy GUC in GWX

:Kaleun_Salute:

Onealex 01-22-21 06:11 AM

1.39 version has been uploaded...


GWX Onealex Edition v1.39 - changelog:
1. Changed bow splashes for all types of U-boats.
2. Gun splash has been added.
3. Added water drains from the turm deck when surfacing or when the turm is covered with a large wave.
4. Correction of outflowing water from scuppers for type VII U-boats.
5. Fixed all bow waves on the U-boat type XXI.
6. SH Commander manual has been translated into Russian .
7. The campaign in the Atlantic Ocean has been updated.
8. Correction of radio meassages (Russian version).
9. Correction of sensors.
10. Minor fixes.

Fifi 01-22-21 08:13 AM

:Kaleun_Thumbs_Up::Kaleun_Cheers:

CapZap1970 01-22-21 08:40 AM

Quote:

Originally Posted by Fifi (Post 2723536)
- GUC part1
- GUC part2
(Or replace part1 & part2 with GUC No Eagle)
- Fix AllSub GWX
- GUC Waterstream Fix
- New U-Boat Gun Fix
- GUC Fumo Fix SNS GWX
- Flags GUC GWX
- any skins for GUC

That should be enough to enjoy GUC in GWX

:Kaleun_Salute:


Thanks a lot Fifi!!! Will try that... :Kaleun_Thumbs_Up::Kaleun_Cheers:

FUBAR295 01-22-21 10:21 AM

Quote:

Originally Posted by Onealex (Post 2723569)
1.39 version has been uploaded...


GWX Onealex Edition v1.39 - changelog:
1. Changed bow splashes for all types of U-boats.
2. Gun splash has been added.
3. Added water drains from the turm deck when surfacing or when the turm is covered with a large wave.
4. Correction of outflowing water from scuppers for type VII U-boats.
5. Fixed all bow waves on the U-boat type XXI.
6. SH Commander manual has been translated into Russian .
7. The campaign in the Atlantic Ocean has been updated.
8. Correction of radio meassages (Russian version).
9. Correction of sensors.
10. Minor fixes.


Thank you!:Kaleun_Salute: :Kaleun_Thumbs_Up::Kaleun_Applaud:

880-5 01-22-21 02:44 PM

just great

ericlea 01-22-21 03:51 PM

:Kaleun_Cheers::Kaleun_Thumbs_Up:

Niume 01-22-21 03:52 PM

Is it just me or this ship type is always bugged.?
https://www.part.lt/img/19b1c48d8254...6d77c67902.bmp

Onealex 01-22-21 04:05 PM

Quote:

Originally Posted by Niume (Post 2723790)
Is it just me or this ship type is always bugged.?
https://www.part.lt/img/19b1c48d8254...6d77c67902.bmp

Known bug described in readme file

Kal_Maximus_U669 01-22-21 06:06 PM

Quote:

Originally Posted by Onealex (Post 2723569)
1.39 version has been uploaded...


GWX Onealex Edition v1.39 - changelog:
1. Changed bow splashes for all types of U-boats.
2. Gun splash has been added.
3. Added water drains from the turm deck when surfacing or when the turm is covered with a large wave.
4. Correction of outflowing water from scuppers for type VII U-boats.
5. Fixed all bow waves on the U-boat type XXI.
6. SH Commander manual has been translated into Russian .
7. The campaign in the Atlantic Ocean has been updated.
8. Correction of radio meassages (Russian version).
9. Correction of sensors.
10. Minor fixes.

Thank you for your work which progresses thanks to your regular updates good continuation in your projects, health, prosper its words for this new year which I wish you the best :up:

:Kaleun_Party::Kaleun_Cheers:


All times are GMT -5. The time now is 09:28 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright © 1995- 2022 Subsim®
"Subsim" is a registered trademark, all rights reserved.