SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (
-   SHIII Mods Workshop (
-   -   Mod from Onealex (

jaxa 06-15-24 01:41 PM

Unfortunately, it didn't help. CTD.

JohnCarterOfMars 06-15-24 03:00 PM

Here is a long-shot idea.

Try rerunning the h.sie/Stiebler options selector. The two pdf files explain the mods managed by this exe.

First, make a backup copy of the sh3.exe in the main folder.

Then open the Support folder then the Stiebler4C_V16B1 folder, and then copy the sh3.exe here.

Now run HsieOptionsSelector_V16B.exe. You should see all of the options already selected. Clicking OK will update the sh3.exe in this folder. You can also click on the Stiebler Mods button to open a second set of mods. Some of these mods won't be checked because they require additional files to be copied. Clicking Cancel will return to the main mods selector, clicking OK will update the sh3.exe again.

When you exit the selector app, copy the updated sh3.exe back to the main game folder and try running it again.

jaxa 06-16-24 03:39 AM

The same, CTD :k_confused:

Museum doesn't work either.

JohnCarterOfMars 06-16-24 10:45 AM

With OneAlex I've not gotten any CTD, but with GWX I got CTDs all the time.

Sometimes, I would start the game, get a CTD, start it again immediately, get another CTD, start it a third time and it would work.

I can't explain it.

uboot556 06-17-24 10:47 AM

Hi sorry if I'm intruding,but i wanted to ask something
I installed the OneAlex super mod for SH3 and the game works on the one hand, but on the other there are several graphic errors like the ones I show you in these screenshots
I followed the entire procedure and I don't understand where the error could be
some idea?
Another problemi is with Stiebler4C for V16B1 patch, it is not clear how to instal it in the game
PS: I have windows 11

Doolar 06-18-24 09:02 AM

OneAlex is already patched with the "Stiebler4C for V16B1 patch". No need to re-patch, I don't have access to my notes at the moment but I believe it's in the READ-ME.

uboot556 06-25-24 02:55 AM

I checked the instructions but when I tried the game it wasn't clear whether it had already been patched or I had to install some parts:k_confused:
When i try to apply the changes with Hsie option selector i have this message
"Cannot find your file "SH3.exe" Is it open somewhere? SH3.exe file not update"

Doolar 06-25-24 11:02 AM

Nope , your all good

sossenbinder 06-29-24 03:34 PM

Hi, it is more than 10 years I played SH3. Now I will come back and need some help.
I wanna try OneAlex mega mod and go with it. I remember a lot of mods, I used years ago...
Reading OneAlex and GWX manuals now..

Many things are explained, but for many things I am not sure, so please help me with this list of mods. I've been reading for some time, but there's so much information and mods and I'm overwhelmed.


Is there a green water mod which is compatible with OneAlex?


When red light is on, screen which is showing the navigation map does not display red light - is there a mod which brings in red light for the map?


And another question: it possible to use MaGui original ui with OneAlex?
  • Widescreen MaGui v3.4 SA
  • Widescreen MaGui v3.4 SA Fix for GWX v3 2017


BTW, which additional mods would you recommend and are not on my list? Would be awesome to get any recommendations


And there is a little problem when loading into OneAlex. Sometimes game crashes to desktop just before you get into the boat. Trying again and mostly it works. Any tips?

Thanks for your help :yeah:

NiKuTa 07-04-24 06:17 AM

How to start Mediterranean Campaign with this mod?

Doolar 07-04-24 08:28 AM

Re Med patrol
In SH3 Commander select the date of !0/1941, then select the 23rd/29th Flotilla. Now in the "Career load screen" in SH3, don't forget to Select the year and Flotilla there too. It's just the year there no month. Then you select the 23rd/29th, you will start in the Med on 10/1941. I think Salamis Greece. if it's La Spezia Italy no big deal. One one my Maga Mods starts you there, and I can't remember which one at the moment. but either or, your in the Med.

NiKuTa 07-04-24 10:06 AM

OKi thx I make it but I got CTD. I can start campaign in 1939 but in 1941 I always have CTD before get message "in Uboat"

I have other question I test this game in old laptotp with 1360 Х 768 res, but how to run this mod in 1920x1080?

Doolar 07-04-24 10:51 AM

As for your first question I'm not sure.OneAlex 1.53 runs in 1920x1080 by default. Don't change that unless your monitor doesn't support 1920x1080. If you tried another resolution, and your monitor does support 1920x1080, only a complete re-install will fix this. Did you set the SH3.exe, Cmdr.exe and the JSGME.exe to run in the Win7 capatibillity mode and run as Administrator. Installed OneAlex outside "Program Files. If you have another install of SH3, you have to rename the "Save Game" folder. other then that not sure whats going on .... sorry

velsky 07-08-24 02:24 PM

Had the same issue (CTD on first patrol on a new career)
I downloaded mod from link which is in OneAlex YouTube channel 'about' section.
Then I did everything that's in installation instructions and game is just working fine... For now :D
I had to download some broken .7z archive earlier...

All times are GMT -5. The time now is 05:09 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 1995- 2024 Subsim®
"Subsim" is a registered trademark, all rights reserved.