SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SHIII Mods Workshop (https://www.subsim.com/radioroom/forumdisplay.php?f=195)
-   -   [REL] Southampton & Fiji cruisers (https://www.subsim.com/radioroom/showthread.php?t=229665)

the_frog 02-11-2017 04:50 PM

Southampton & Fiji cruisers
 
Hello folks,

finally, the two models seem ready for release. The work on Southampton started in Dezember 2015, and on Fiji in October 2016. It is relieve to have them completed.

Many thanks to Stefan Thimme for testing the models.

https://www.mediafire.com/convkey/de...w5civ00e6g.jpg

https://www.mediafire.com/convkey/f5...xiie8jpu6g.jpg


Instructions (PLEASE READ !!!)

A. GWX, WAC, NYGM, plain SH3

Download the respective mod package below. It is JoneSoft Mod Enabler ready and will replace older versions of the two ships.
GWX users please note, the starting date of Fiji is re-set to the original SH3 19390101, as also in WAC and NYGM, so Fiji may appear ealier when called for randomly. I guess that will happen very rarely. To avoid it completely, consider before installation to open the file CLFiji.cfg in the folder data\Roster\British\Sea of the mod with a text editor and replace AppearanceDate=19390101 by AppearanceDate=19400505.

Users of vanilla SH3 can also use the JoneSoft Mod Enabler for installation but need to edit the ship name files in the folder data\Sea; for details see the documentation file that comes with the mod package.

Download plain SH3, GWX, WAC, NYGM version

http://www.mediafire.com/file/np85u9...n_Fiji_mod.zip



B. CCoM, LSH

Here, NCL_Southampton represents the German K class cruisers (weird but true). The Southampton is represented as NCL_TownClass. Consequently, a different set of files is required; see below. It is also JoneSoft Mod Enabler ready.

Download CCoM, LSH version

http://www.mediafire.com/file/8ov26y...H-CCoM_mod.zip


:salute:

Cheers

Stefan Thimme 02-11-2017 05:16 PM

THE GREATEST CRUISER MOD FOR SILENT HUNTER 3 EVER DONE.
CL Southampton/CLFiji are very very nice. So, thanks to Your excellent work all British light cruisers in SH3 (except CL Dido) are modded. My hat's off to You, Sir.
:Kaleun_Thumbs_Up::Kaleun_Applaud:

VonDos 02-12-2017 02:04 AM

:Kaleun_Applaud::Kaleun_Applaud::Kaleun_Applaud:

Impressive, great work!!

HanSolo78 02-12-2017 05:29 AM

Great work!!! Like all the refurbished or new models you released.
Your models improve the visuals of SH3 a lot.
I am very happy to add them to the latest WAC version with your permission!?

Anvar1061 02-12-2017 06:54 AM

http://www.subsim.com/radioroom/imag...humbs_Up-1.gifhttp://www.subsim.com/radioroom/imag...humbs_Up-1.gifhttp://www.subsim.com/radioroom/imag...humbs_Up-1.gif

the_frog 02-12-2017 07:29 AM

Quote:

Originally Posted by HanSolo78 (Post 2465364)
Great work!!! Like all the refurbished or new models you released.
Your models improve the visuals of SH3 a lot.
I am very happy to add them to the latest WAC version with your permission!?


@HanSolo78:
Permission happily granted; I am looking forward to the release version of WAC :salute:
One suggestion: the first texture (hull above waterline plus decks) uses a high value (115) for the Specular Strength. In result, horizontal surfaces shown strong reflection in bright sunshine (= shiny surfaces). I like the effect but not everybody is happy with it. To avoid the strong reflection, reduce the value for the Specular Strength to 30 or so.

Cheers

Kendras 02-12-2017 09:39 AM

Excellent news ! Will test them ASAP ! :)

Jimbuna 02-12-2017 09:46 AM

They're looking great :salute:

itadriver 02-12-2017 11:41 AM

Thanks. Great work !!!!!!!!

Borgneface 02-12-2017 12:45 PM

Nice work! thank you for sharing:Kaleun_Thumbs_Up:

makman94 02-12-2017 04:41 PM

Hello The_Frog,

it is crashing when i have your mod enabled

the crash is taking place while loading the start menu at about 35% of loading

tried it to both of my pcs...same behaviour

ps: when i am disabling your mod ,game is loading fine. Any idea that may help ?

Hitman 02-12-2017 04:47 PM

:Kaleun_Salute::Kaleun_Thumbs_Up::Kaleun_Cheers::K aleun_Wink::Kaleun_Applaud:

Kendras 02-12-2017 04:56 PM

Quote:

Originally Posted by makman94 (Post 2465519)
Hello The_Frog,

it is crashing when i have your mod enabled

the crash is taking place while loading the start menu at about 35% of loading

tried it to both of my pcs...same behaviour

ps: when i am disabling your mod ,game is loading fine. Any idea that may help ?

Hi !

It crashed also for me. After having deleted Airgroups in data\Sea\Unit\Unit.cfg, it works !

makman94 02-12-2017 05:15 PM

Quote:

Originally Posted by Kendras (Post 2465523)
Hi !

It crashed also for me. After having deleted Airgroups in data\Sea\Unit\Unit.cfg, it works !

yes , that did the trick :Kaleun_Thumbs_Up:

thank you Kendras :up:

@The_Frog , you did your marvelous ships again ! super beutyfull ships mate ! bravo :Kaleun_Thumbs_Up:

the_frog 02-12-2017 05:20 PM

:hmmm:

Oh well, the AirGroup problem again ...

Please apologise, I forgot to omit these entries from the *.cfg files.

The CTD occurs when no airplane named LBSWalrus is installed.

I replaced the download archives; the *.cfg files have the ArirGroup entries now removed.


P.S.: Folks, consider to find you the Walrus converted from SH5 to SH3 by Textpilot's. It's nice, even that the texture is very bleached.


All times are GMT -5. The time now is 05:50 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 1995- 2021 Subsim®
"Subsim" is a registered trademark, all rights reserved.