SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   Helosim.com and Flight Sims (https://www.subsim.com/radioroom/forumdisplay.php?f=216)
-   -   Need some info. (https://www.subsim.com/radioroom/showthread.php?t=199310)

Red October1984 10-22-2012 06:14 PM

Need some info.
 
What is the latest version of IL-2 1946?

The SAS 1946 forums have individual planes for download. They require the latest SAS Buttons. They talk about ModAct things. Do I need those? I'm mainly looking at the TBM Avenger on there. What do I need?

HSFX, UP3, and DBW are out of the question.

Kptlt. Neuerburg 10-22-2012 09:18 PM

The lastest version of IL-2 1946 is at present 4.11.1, HSFX runs on that version. UP3 and DBW run on 4.10.1. I'm postive that the Avenger is in all three mod packs and at least 3 different versions of the Avenger are available.

Red October1984 10-23-2012 05:23 PM

Ah. Thanks.

My connection is a little bad, but im going to try and download the UP3 and DBW mods?

I have to downgrade my Install first. :shucks:

EDIT: Actually....WOW. I'm in wayyyyy over my head here. Its like 15 gb worth of stuff to go from stock 4.07 to DBW.

I'll pass for now.


All times are GMT -5. The time now is 05:38 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 1995- 2020 Subsim