SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   SUBSIM Deutsches Forum (https://www.subsim.com/radioroom/forumdisplay.php?f=252)
-   -   Bräuchte Hilfe bei SH2 Installation (https://www.subsim.com/radioroom/showthread.php?t=243023)

OG11d.R.Paule 11-06-2019 06:33 AM

Bräuchte Hilfe bei SH2 Installation
 
Moin alle da draussen,:Kaleun_Salute:

endlich bin ich jetzt auch in der Subsim -Gemeinschaft angekommen ,meine Paypal-Freunde hatten rumgezickt ,aber jetzt ist alles wieder gut.

Um gleich mit der Tür ins Haus zu fallen: kann mir einer von Euch ein wenig unter die Arme greifen?
Habs schon im allgemeinen Teil versucht ,aber entweder ist mein Problem zu trivial ( kann mir hier auch passieren :D )oder mein Englisch hat derart gelitten ,dass mich keiner so recht versteht,wer weiss:oops:

Es geht um die SH2 Installation .Hatte es als Freeware downgeloadet und es lief unter Windows 7 einwandfrei ,habe mir noch den Grafikenhacer dazu besorgt ,lief reibungslos.
Nachdem ich mit der Kampagne fertig war ,entdeckte ich die aces kampagne.
Lief auch klasse und hat reichtig Spass gemacht ,leider nur bis Mission 7. Danach war alles schwarz und war nur noch mit dem Taskmanager zu beenden.

Habe dann alles deinstalliert und auch die Registry gereinigt ,damit nix mehr übrig war . An neuer Stelle frisch aufgelegt ,habe ja auch noch die Ubisoft -CD gehabt.
Denn leider habe ich auch den Download mitgelöscht ,das war wohl der grösste Fehler.

Aber egal wo und wie ich installiere und patche ,es funktioniert nicht mehr.
Kann konfigurieren und alles ,sobald ich die Kampagne starten will wirds schwarz!
Die Site ,wo ich den Freedownload getätigt hatte ,finde ich merkwürdigerweise nicht mehr.

Ich wäre ausgesprochen dankbar ,wenn mir einer ( oder zwei ) von Euch ein paar Tricks und Kniffe beibiegen könnte ,vielleicht ist das ja ein Standardproblem?

Vielen Dank schon mal im Voraus bitte zögert nicht mir auch Vorwürfe zu machen ,Hauptsache ich lerne aus meinen Fehlern!


Mit den besten Grüssen aus Hechingen ,Klaus aka OG11d.R. Paule


Hier der Fehler : hu Mar 14 05:13:14 2002
Error -1 [Bad UZO initialization]
DirectX code: "Unrecognized error: 0xffffffff"
F:\Devel\SH2\Sim\Sources\CSH2Sim.cpp
Line 2076


Vielleicht kann mir ja jemand helfen,werde natürlich weiter selbst versuchen ,das Dingen zu lösen.


Grüsse,Klaus


P.S. Problem gelöst ,weiss nicht genau weshalb ,warum und wieso ,es läuft aber wieder ...

OG11d.R.Paule 11-15-2019 07:33 PM

problem gelöst-soweit
 
Hallo Leute,


leider empfing ich bisher keine Resonanz .
Macht ja aber nix ,das Spiel ist halt echt alt.


Gewiss weiß sich jetzt ,dass es einen Konflikt gibt zwischen deutschem Game und Englischem Patch und umgekehrt.


Das aces campaign Problem ist hingegen bislang ungelöst.Angeblich existiert ein patch .


Konnte es allerdings noch nicht finden...


Jede Hilfe ist willkommen!


Bis bald und schon mal vielen Dank,Grüsse,Klaus:Kaleun_Thumbs_Up::salute:


All times are GMT -5. The time now is 08:15 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1995- 2020 Subsim