SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   Wolfpack (https://www.subsim.com/radioroom/forumdisplay.php?f=277)
-   -   Wolfpack crashes on start up (https://www.subsim.com/radioroom/showthread.php?t=245797)

RasmusG5 07-07-2020 04:22 AM

Wolfpack crashes on start up
 
when i attempt to launch Wolfpack the game crashes, forcing me to use task manager to close wolfpack, error message i receive is "Wolfpack has encountered an error and needs to close" it also has an option to open file containing error logs.

things i have tried:

1. disable antivirus
2. reinstall Wolfpack
3. open the game in compatibly or admin mode
4. replaced the UnityPlayer.dll

i tried to google issue and Unity engine and many games had similiar problems but sadly those did not work

!note the game has previously worked fine

also as this is my first post in this forum i am sorry for my possible mistakes

error files: https://www.dropbox.com/sh/huzqm2qzb...OWvQYirSa?dl=0

Onkel Neal 07-07-2020 08:27 AM

Windows 10?

Aktungbby 07-07-2020 10:02 AM

welcome aboard!
 
RasmusG5!:Kaleun_Salute:

RasmusG5 07-07-2020 11:31 AM

Windows 8.1

Onkel Neal 07-07-2020 08:11 PM

Ok, checking the error logs now.

You're not trying to access a beta, by any chance?

RasmusG5 07-08-2020 07:58 AM

i have chosen "NONE -opt out of all beta programs" from steam

Onkel Neal 07-09-2020 12:53 PM

Roger, I've fwded this to Oscar.

Usurpator 07-09-2020 03:24 PM

Hey! Sorry for the late reply. I am sorry to hear that you are having trouble launching the game. Could you please send the file C:\Users\[yourUserName]\AppData\LocalLow\Usurpator\Wolfpack\output_log.tx t, and also any files located in C:\Users\[yourUserName]\AppData\LocalLow\Usurpator\Wolfpack\Crashes

Thank you

/Oscar

RasmusG5 07-10-2020 07:37 AM

i hope this is it

https://www.dropbox.com/sh/xfodtnf3t...qE9m5gM5a?dl=0

Usurpator 07-15-2020 01:35 PM

The problem seems to be that the water shader crashes when it tries to allocate memory. This could be a driver problem. Have you updated your graphics cards drivers lately? It has also come to my attention that the version of Unity we are using is incompatible with the program Citrix Workspace, so if you have that installed, that could be it. In version 0.25 of the game, both of these issues will be resolved, as I will be updating the game to run with the latest Unity version, and I will remake the water asset from scratch. We are currently working on version 0.24, and will be releasing it soon. So if updating the drivers, and uninstalling citrix workspace (if you have that installed) does not work for you, you will have to wait until 0.25 drops, in a month or so.

Sorry for the inconvenice

Oscar


All times are GMT -5. The time now is 08:15 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 1995- 2020 Subsim