SUBSIM Radio Room Forums

SUBSIM Radio Room Forums (https://www.subsim.com/radioroom/index.php)
-   Classic Subsims (https://www.subsim.com/radioroom/forumdisplay.php?f=173)
-   -   SH I - Strange Submarine speed (https://www.subsim.com/radioroom/showthread.php?t=241344)

sp00ky 05-28-2019 06:07 PM

SH I - Strange Submarine speed
 
Hi there.
I installed a copy of SH and installed the two available updates. Had to fiddle around a bit as can not find my CD for the live of me.



However, I started a new carrer and just wanted to have fun hunting/destroying ships so I set realism to about 2-3%.


But as soon as I enter the game my sub will go 4kn max and strangely 6kn when underwater. Doesn't make ANY sense to me. I haven't messed with any files (besides SHpath.ini).

As far as I know this sub (the first one you get when starting a new career) should go about ~14kn. It's kind of a gamebreaker for me when I'm unable to even hunt merchant ships traveling 10kn.



Any ideas?

Thanks in advance

UnderWaterGamer 05-29-2019 03:46 PM

This could be due to the realistic weather effects of the game that will change the boat speeds, so maybe the sea state is heavy (in the calendar). Also when going underwater, around ~100 ft, your boat will no longer be affected by this.

Hope this helps and welcome to SUBSIM! :salute:

XenonSurf 05-30-2019 08:56 PM

Yes I can confirm this behavior, SH1 has not great grafics, but it simulates weather and your sub performance very well, also torpedos and equipment (radar etc.). And the AI is very good. Only bad thing is: the deck guns are over-powered.


Happy hunting and welcome to Subsim!
:Kaleun_Cheers: XS


All times are GMT -5. The time now is 06:23 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 1995- 2019 Subsim